  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.camplejeuneglobe.com/content/tncms/live/" />
<meta name="keywords" content="carolina_living, local_news" />
<meta name="news_keywords" content="carolina_living, local_news" />
<meta name="description" content="Todd Curkendall, Department of Defense Education Activity (DoDEA) Camp Lejeune Community Superintendent, has selected Dana Sutherland as the next principal of Lejeune High School." />
<meta name="author" content="Courtesy Story DoDEA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.camplejeuneglobe.com/carolina_living/dana-sutherland-selected-as-next-lhs-principal/article_f47f8306-e3bf-11e9-a960-df83df6816f3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?crop=800%2C450%2C0%2C124&amp;resize=800%2C450&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:title" content="Dana Sutherland selected as next LHS principal" />
<meta property="og:description" content="Todd Curkendall, Department of Defense Education Activity (DoDEA) Camp Lejeune Community Superintendent, has selected Dana Sutherland as the next principal of Lejeune High School." />
<meta property="og:site_name" content="Camp Lejeune Globe" />
<meta property="og:section" content="Carolina Living" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/camplejeuneglobe" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@USMC" />
<meta name="twitter:image:alt" content="Dana Sutherland" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alice|Montserrat:400,700"/>
<style>/*<![CDATA[*/ #user-controls-770926 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-770926 .tn-user-screenname, #user-controls-770926 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-770926 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-770926 .dropdown-signup { font-size: 12px; } #user-controls-770926 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-770926 .large-user-avatar { margin-right: 10px; } #user-controls-770926 .large-user-controls { font-size: 12px; } #user-controls-770926 .logout-btn { cursor: pointer; } #user-controls-770926 .login-btn { color: #fff!important; } #tncms-block-770874 .tnt-prop-img { max-width: 600px; } #site-logo-770874 { color: #666; } #block-770922 .search-spinner { position: absolute; } #block-770922 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-770922 .site-search-form { width: 140px; } #site-search-770922 { margin-bottom: 0; } #site-search-770922 .site-search-form { padding: 0; } #site-search-770922 #site-search-770922-btn { outline: none; } #site-search-770922 #site-search-770922-term { border: 0; box-shadow: none; } #site-search-770922 .site-search-form { box-shadow: none; } #tncms-block-770919 .tnt-prop-img { max-width: 320px; } #site-logo-770919 { color: #666; } #user-controls-770927 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-770927 .tn-user-screenname, #user-controls-770927 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-770927 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-770927 .dropdown-signup { font-size: 12px; } #user-controls-770927 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-770927 .large-user-avatar { margin-right: 10px; } #user-controls-770927 .large-user-controls { font-size: 12px; } #user-controls-770927 .logout-btn { cursor: pointer; } #user-controls-770927 .login-btn { color: #fff!important; } #weather-770928 .list-unstyled { margin: 0; } #weather-770928 span { display: block; } #weather-770928 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-770928 .icon { position: relative; } #weather-770928 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-770928 .temp { font-size: 18px; font-weight: bold; } #weather-770928 .cond { opacity: 0.7; } #weather-770928 .current-conditions { float: left; height: 24px; } #weather-770928 .dropdown-toggle { color: #FFF; display: block; } #weather-770928 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-770928 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-770928 .city-title { padding-top: 5px; } #weather-770928 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-770928 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-770928 .weather-expanded small { opacity: 0.5; } #weather-770928 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-770928 .zip-update { width: 75px; } #weather-770928 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-770928 .zip-update-link:hover { color: #777; } #ad-770817 { min-height: 90px; min-width: 728px; } #ad-770816 { min-height: 50px; min-width: 320px; } #block-770875 .most-popular .tab-text { display: none; } #block-770875 .most-popular .active .tab-text { display: inline; } #block-770826 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-770826 .card.event-list .event-list-item .event-date-container { background-color: #7E8992; padding: 10px; } #block-770826 .card.event-list .event-list-item .event-info { padding-left: 10px; } #ad-770818 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"simple","style":"default","path":"\/carolina_living","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Courtesy Story\nDoDEA"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":213},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["carolina_living","local_news"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11564835/camplejeuneglobe.com/carolina_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-770817'] = googletag.defineSlot(adUnit, [728, 90], 'ad-770817').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11564835/camplejeuneglobe.com/carolina_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-770816'] = googletag.defineSlot(adUnit, [320, 50], 'ad-770816').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '135817296433862',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.camplejeuneglobe.com/carolina_living/dana-sutherland-selected-as-next-lhs-principal/article_f47f8306-e3bf-11e9-a960-df83df6816f3.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11564835/camplejeuneglobe.com/carolina_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-770818'] = googletag.defineSlot(adUnit, [320, 50], 'ad-770818').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Dana Sutherland selected as next LHS principal | Carolina Living | camplejeuneglobe.com</title>
            
    <style>body { background-color: #ffffff; color: #201E1F; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0d1a3a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0d1a3a; } .fixed-nav #main-navigation { background-color: #0d1a3a !important; } #site-top-nav-container, #site-top-nav { background-color: #0d1a3a; } #site-footer-container, #site-footer { background-color: #0d1a3a; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #a29336; } .navbar-toggle .icon-bar { background-color: #a29336 !important; } .navbar-toggle .sr-only-show { color: #a29336 !important; } #site-top-nav .list-inline>li>a { color: #a29336; } .asset .asset-body p, .asset #asset-content p { color: #201E1F; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #a29336; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #a29336; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #a29336; }#site-header-container{ border-bottom: 3px solid #a29336; }#site-footer-container{ border-top: 3px solid #a29336; } .tnt-bg-accent { background-color: #a29336; } a .tnt-caret-down { color: #a29336; } .block-title .block-title-inner { border-color: #a29336; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #a29336; } .form-control:focus { border-bottom-color: #a29336; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Alice'; font-weight: 400; } h1, h2, h3, h4, h5, h6 { font-family: 'Montserrat'; font-weight: 400; } strong, bold { font-family: 'Montserrat'; font-weight: 700; } /* START OF CUSTOM CSS */ .padding-top { padding-top: 45px; } /* START OF HTML BLOCKS */ .blockSM { float:left; } .blockSM ul { padding-left: 0px; } .blockSM ul li { display: inline; } li.btnFB{width:25px; height: 25px; background: #3a59a5 url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/design-templates/main/packageFileRead?theme=custom&type=global&app=&name=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Ffacebook.png) center no-repeat; background-size: 25px 25px; opacity: .8; } li.btnT{width:25px; height: 25px ;background: #46C8F9 url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/design-templates/main/packageFileRead?theme=custom&type=global&app=&name=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Ftwitter.png) center no-repeat; background-size: 25px 25px; opacity: .8; } li.btnYT{width:25px; height: 25px; background: #CE2B29 url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/design-templates/main/packageFileRead?theme=custom&type=global&app=&name=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Fyt.png) center no-repeat; background-size: 25px 25px; opacity: .8; } li.btnF{width:25px; height: 25px; background: #DCDDDE url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/design-templates/main/packageFileRead?theme=custom&type=global&app=&name=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Fflickr.png) center no-repeat; background-size: 25px 25px; opacity: .8; } li.btnYT:hover, li.btnF:hover, li.btnT:hover, li.btnFB:hover { opacity: 1; } .btnSocial { padding: 8px 15px; margin-left: 5px; } /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #site-header-container { border-bottom: 0px; } /*svg.tnt-svg.tnt-pinterest.tnt-w-16 { display: none; } .follow-links-770924 li a.pt, .follow-links-770924 li a.pt:hover { background-color: #dcddde; background: url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/…me=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Ficons.png) }*/ /* START OF WEATHER WIDGET */ .weather-expanded p { text-transform: initial; } /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ .search-form-container { background-color:transparent; } #site-search-770922 #site-search-770922-term { margin-top: 1px; margin-left: 2px; } /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container, #main-navigation { font-family: Montserrat; font-weight: 400; text-transform: uppercase; } div#site-navbar-container { border-top: 3px solid #a29336; } .dropdown-menu { text-transform: initial; } /* CUSTOM SCROLL BARS */ /* END OF CUSTOM SCROLL BARS */ /*END OF NAVIGATION */ /* START OF BLOCKS */ .block-title .block-title-inner { border: 0; } .block-title, .user-header { border-bottom: 3px solid #a29336; } .photo-carousel .photo-carousel-control.left { left: 5px; right: auto; } #block-770828 .card.event-list .event-list-item .event-date-container { color: #FFF; font-weight: 400; } .panel { border-radius: 0; box-shadow: 0px 0px rgba(0,0,0,.1); } time.tnt-date.asset-date.text-muted { color: #a29336; } div#tncms-block-771874 { padding: 8px 0px; } span.tn-user-screenname.pull-left { color: #a29336; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer ul { list-style: none; padding-left: 0; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ svg.tnt-svg.tnt-pinterest.tnt-w-16 { display: none; } .follow-links-770924 li a.pt, .follow-links-770924 li a.pt:hover { color: #fff; /*background-color: #D22D2B;*/ background: url("https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/…me=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Ficons.png"); } .panel-footer.user-signup.text-muted p:nth-child(2) { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.camplejeuneglobe.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/cd7d537e-6213-11e9-bf61-df4813a4a5ff.jpg?crop=40%2C40%2C37%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Dana Sutherland selected as next LHS principal | Carolina Living | camplejeuneglobe.com" href="http://www.camplejeuneglobe.com/search/?f=rss&amp;t=article&amp;c=carolina_living&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.camplejeuneglobe.com/carolina_living/dana-sutherland-selected-as-next-lhs-principal/article_f47f8306-e3bf-11e9-a960-df83df6816f3.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-f47f8306-e3bf-11e9-a960-df83df6816f3  section-carolina-living type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.camplejeuneglobe.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fcarolina_living&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Courtesy+Story%0ADoDEA&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=213&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-f47f8306-e3bf-11e9-a960-df83df6816f3" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.camplejeuneglobe.com/users/admin/contribute/article/?assetid=f47f8306-e3bf-11e9-a960-df83df6816f3&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.camplejeuneglobe.com/users/admin/contribute/article/?from_section=/carolina_living"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-770926" class="tncms-block"><div id="user-controls-770926" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.camplejeuneglobe.com/users/signup/?referer_url=https%3A%2F%2Fwww.camplejeuneglobe.com%2Fcarolina_living%2Fdana-sutherland-selected-as-next-lhs-principal%2Farticle_f47f8306-e3bf-11e9-a960-df83df6816f3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.camplejeuneglobe.com/users/login/?referer_url=https%3A%2F%2Fwww.camplejeuneglobe.com%2Fcarolina_living%2Fdana-sutherland-selected-as-next-lhs-principal%2Farticle_f47f8306-e3bf-11e9-a960-df83df6816f3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-770926').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.camplejeuneglobe.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-770926').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.camplejeuneglobe.com/users/logout/" id="user-logout-form-770926"><input type="hidden" name="referer_url" value="https://www.camplejeuneglobe.com/carolina_living/dana-sutherland-selected-as-next-lhs-principal/article_f47f8306-e3bf-11e9-a960-df83df6816f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-772101" class="tncms-block"><div class="blockSM" style="padding-top: 55px"><ul>
<a target="_blank" href="https://www.facebook.com/camplejeuneglobe/">
	<li class="btnFB btnSocial"> </li></a>

<a target="_blank" href="https://twitter.com/lejeuneglobe"><li class="btnT btnSocial"> </li></a>

<a target="_blank" href="https://www.youtube.com/channel/UCtPWv8uQF1zHX7Rg3vCRz1A"><li class="btnYT btnSocial"> </li></a>
</ul></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-770874" class="tncms-block"><div id="site-logo-770874" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=200%2C70" 
            srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=400%2C141 400w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=540%2C190 540w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-770922" class="tncms-block padding-top"><section id="block-770922" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-770922" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-770922" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-770922-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-770922-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-770922-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-770922').submit();
        return false;
    });

    $('#site-search-770922').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-770922 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-770922 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-770922-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-770922-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-770922 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-770922-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-770922-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-770922 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-770919" class="tncms-block"><div id="site-logo-770919" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/432ff190-65d8-11e9-8928-c3d9fab7a49c.png?resize=200%2C71" 
            srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/432ff190-65d8-11e9-8928-c3d9fab7a49c.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/432ff190-65d8-11e9-8928-c3d9fab7a49c.png?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/432ff190-65d8-11e9-8928-c3d9fab7a49c.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-770927" class="tncms-block hidden-md hidden-lg"><div id="user-controls-770927" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.camplejeuneglobe.com/users/signup/?referer_url=https%3A%2F%2Fwww.camplejeuneglobe.com%2Fcarolina_living%2Fdana-sutherland-selected-as-next-lhs-principal%2Farticle_f47f8306-e3bf-11e9-a960-df83df6816f3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.camplejeuneglobe.com/users/login/?referer_url=https%3A%2F%2Fwww.camplejeuneglobe.com%2Fcarolina_living%2Fdana-sutherland-selected-as-next-lhs-principal%2Farticle_f47f8306-e3bf-11e9-a960-df83df6816f3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-770927').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.camplejeuneglobe.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-770927').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.camplejeuneglobe.com/users/logout/" id="user-logout-form-770927"><input type="hidden" name="referer_url" value="https://www.camplejeuneglobe.com/carolina_living/dana-sutherland-selected-as-next-lhs-principal/article_f47f8306-e3bf-11e9-a960-df83df6816f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-770928" class="tncms-block"><div id="weather-770928" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28540" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">71&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28540"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-770928 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jacksonville, NC
                                
                                 <small>(28540)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 66F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 66F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 1, 2019 @ 9:13 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=28540"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-772089" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news-stories"  href="/news/" >
                    <span class="nav-label">News stories</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marine-corps-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/marines_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Marine Corps News</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-fifth-element"  href="/news/fifth_element/" >
                    <span class="nav-label">The Fifth Element</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-events"  href="/calendar/" >
                    <span class="nav-label">Calendar & events</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports-stories"  href="/sports/" >
                    <span class="nav-label">Sports stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-on-tap"  href="/sports/sports_on_tap/" >
                    <span class="nav-label">Sports on Tap</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gym-schedule"  href="/sports/gym_schedule/" >
                    <span class="nav-label">Gym Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-carolina-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/carolina_living/" >
                    <span class="nav-label">Carolina Living</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lifestyle-stories"  href="/carolina_living/" >
                    <span class="nav-label">Lifestyle stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-focus-on-veterans"  href="/carolina_living/focus_on_veterans/" >
                    <span class="nav-label">Focus on Veterans</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-reviews"  href="/carolina_living/movies/" >
                    <span class="nav-label">Movie reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/carolina_living/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-events"  href="/calendar/" >
                    <span class="nav-label">Calendar & events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teacher-feature"  href="/carolina_living/school_spotlight/" >
                    <span class="nav-label">Teacher Feature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-happenin-carolina"  href="/carolina_living/what_s_happenin/" >
                    <span class="nav-label">What's Happenin' Carolina</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-of-the-week"  href="/pet_of_the_week/" >
                    <span class="nav-label">Pet of the Week</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-base-information"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/base_info/" >
                    <span class="nav-label">Base Information</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-camp-lejeune"  href="/base_info/about_lejeune/" >
                    <span class="nav-label">About Camp Lejeune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arriving-at-camp-lejeune"  href="/about_lejeune//arrival-at-camp-lejeune/article_e591774c-f67f-11e3-a3c3-001a4bcf6878.html" >
                    <span class="nav-label">Arriving at Camp Lejeune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-housing"  href="/about_lejeune/military-housing-at-camp-lejeune/article_cd435efc-f680-11e3-bb16-001a4bcf6878.html" >
                    <span class="nav-label">Military housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nearby-communities"  href="/about_lejeune/off-base-community-information/article_a506e91e-f684-11e3-a803-001a4bcf6878.html" >
                    <span class="nav-label">Nearby communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-base-history"  href="/base_info/about_lejeune/history-of-marine-corps-base-camp-lejeune/article_51dbf81c-f67d-11e3-9911-001a4bcf6878.html" >
                    <span class="nav-label">Base history</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising-sales"  href="/site/advertising.html" >
                    <span class="nav-label">Advertising sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deliveries"  href="/site/deliveries.html" >
                    <span class="nav-label">Deliveries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified/classified_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/site/_editorial_.html" >
                    <span class="nav-label">Editorial</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-blog"  href="/blog" >
                    <span class="nav-label">Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-770817" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-770817" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-770817');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-770816" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-770816" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-770816');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-42eae22e-e3c0-11e9-af7a-bfb809ea1b10" class="modal fullscreen in modal-image image-default modal-42eae22e-e3c0-11e9-af7a-bfb809ea1b10" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=400%2C350"
                    srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=200%2C175 200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=300%2C262 300w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=400%2C350 400w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=540%2C472 540w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=750%2C655 750w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=800%2C699 1200w"
                    sizes="100vw"
                    width="800"
                    height="699"
                    alt="Dana Sutherland"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-42eae22e-e3c0-11e9-af7a-bfb809ea1b10" data-target=".caption-inner-modal-image-42eae22e-e3c0-11e9-af7a-bfb809ea1b10">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-42eae22e-e3c0-11e9-af7a-bfb809ea1b10 collapse in"><div class="caption-text"><p>Dana Sutherland, incoming principal of Lejeune High School, poses for a photo. Sutherland has been an administrator in the Marine Corps Base Camp Lejeune community for 18 years.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-42eae22e-e3c0-11e9-af7a-bfb809ea1b10 img { max-height: 664px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f47f8306-e3bf-11e9-a960-df83df6816f3" class="asset article-default"  data-url="https://www.camplejeuneglobe.com/carolina_living/dana-sutherland-selected-as-next-lhs-principal/article_f47f8306-e3bf-11e9-a960-df83df6816f3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?crop=800%2C450%2C0%2C124&resize=800%2C450&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="450">
        </div>
        <meta itemprop="name" content="camplejeuneglobe.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.camplejeuneglobe.com/carolina_living/dana-sutherland-selected-as-next-lhs-principal/article_f47f8306-e3bf-11e9-a960-df83df6816f3.html" />
    <style>
                .asset-paging .direction {
                    color: #a29336;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f47f8306-e3bf-11e9-a960-df83df6816f3" class="asset-paging">
                <div id="paging-prev-f47f8306-e3bf-11e9-a960-df83df6816f3" class="paging-link prev offset"></div>
                <div id="paging-next-f47f8306-e3bf-11e9-a960-df83df6816f3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dana Sutherland selected as next LHS principal
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Courtesy Story
DoDEA</span></li>
        
        
            <li><time datetime="2019-10-01T08:15:00-04:00" class="tnt-date asset-date text-muted">
            Oct 1, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-01T08:15:49-04:00" class="tnt-date asset-date text-muted">13 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/carolina_living/dana-sutherland-selected-as-next-lhs-principal/article_f47f8306-e3bf-11e9-a960-df83df6816f3.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-01T08:15:00-04:00">
    <meta itemprop="datePublished" content="2019-10-01T08:15:00-04:00">
    <meta itemprop="dateModified" content="2019-10-01T04:15:49-04:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-42eae22e-e3c0-11e9-af7a-bfb809ea1b10" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-42eae22e-e3c0-11e9-af7a-bfb809ea1b10" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="699">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=400%2C350"
                    srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=200%2C175 200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=300%2C262 300w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=400%2C350 400w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=540%2C472 540w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=750%2C655 750w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/2e/42eae22e-e3c0-11e9-af7a-bfb809ea1b10/5d92646ab6313.image.jpg?resize=800%2C699 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="800"
                    height="699"
                    alt="Dana Sutherland"
                    class="img-responsive full tnt-restrict-img-42eae22e-e3c0-11e9-af7a-bfb809ea1b10" />
            </div><style>
                .tnt-restrict-img-42eae22e-e3c0-11e9-af7a-bfb809ea1b10 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Dana Sutherland, incoming principal of Lejeune High School, poses for a photo. Sutherland has been an administrator in the Marine Corps Base Camp Lejeune community for 18 years.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy Photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f47f8306-e3bf-11e9-a960-df83df6816f3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Todd Curkendall, Department of Defense Education Activity (DoDEA) Camp Lejeune Community Superintendent, has selected Dana Sutherland as the next principal of Lejeune High School. </p><p>“Dana’s ability to lead by doing what is best for students will make her a great addition to Lejeune High School,” said Curkendall.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Sutherland started her career in education as a high school mathematics and chemistry teacher. She received certifications in language arts, social studies and special education to better serve the needs of her students. Sutherland has worked in the Marine Corps Base Camp Lejeune community as an administrator since July of 2001 as the assistant principal for Lejeune High School, Brewster Middle School and Johnson Primary School. Sutherland was also a part-time evening mathematics instructor for Campbell University’s satellite campus located at the John A. Lejeune Education Center for the past 16 years.</p><p>“Lejeune High School and staff have a proud and vibrant tradition of academic excellence, sportsmanship and a rich culture of caring,” said Sutherland. “It inspires and supports every young adult who attends to excel academically and achieve their goals. Each young adult, no matter how long they attended, is forever a part of the unique and unconquerable spirit of Lejeune High School. It is a great privilege and honor to serve in the capacity of principal and to humbly be a part of the rich history and tradition that is Lejeune High School. Once a Devilpup, always a Devilpup!”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Sutherland earned her undergraduate and two master’s degrees from Texas State University at San Marcos, formerly known as Southwest Texas State University. She graduated Summa Cum Laude with a bachelor’s in mathematics with a minor in chemistry. She returned to the university on two other occasions to earn a master’s in mathematics with a minor in biochemistry and a master’s in educational administration.</p><p>She is replacing Eric Steimel, who is retiring after nine years as LHS principal and 35 years of service to the DoD.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.camplejeuneglobe.com/tncms/asset/editorial/f47f8306-e3bf-11e9-a960-df83df6816f3/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-771900" class="tncms-block"><section id="block-771900" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-771900 ">
        <div class="block-title-inner">
            <h3>
                
                Carolina Living
                
            </h3>
        </div>
    </div></div><div class="blox-autolist blox-autolist-771900 list-group"><a class="list-group-item" href="/carolina_living/exploring_vlogs/" title="Exploring Vlogs">Exploring Vlogs</a><a class="list-group-item" href="/carolina_living/faith/" title="Faith">Faith</a><a class="list-group-item" href="/carolina_living/focus_on_veterans/" title="Focus on Veterans">Focus on Veterans</a><a class="list-group-item" href="/carolina_living/handy_works/" title="Handy Works">Handy Works</a><a class="list-group-item" href="/carolina_living/movies/" title="Movies Reviews">Movies Reviews</a><a class="list-group-item" href="/carolina_living/raising_healthy_minds/" title="Raising Healthy Minds">Raising Healthy Minds</a><a class="list-group-item" href="/carolina_living/school_spotlight/" title="School Spotlight">School Spotlight</a><a class="list-group-item" href="/carolina_living/summer_trippin/" title="Summer Trippin">Summer Trippin</a><a class="list-group-item" href="/carolina_living/what_s_happenin/" title="What's Happenin'">What's Happenin'</a><a class="list-group-item" href="/carolina_living/whats_cooking/" title="Whats Cooking">Whats Cooking</a><a class="list-group-item" href="/carolina_living/whats_happenin/" title="Entertainment">Entertainment</a></div></section></div><div id="tncms-block-770911" class="tncms-block"></div><div id="tncms-block-770875" class="tncms-block"><section id="block-770875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770875 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-770875" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-770875" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-770875" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-770875" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-770875" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/news/new-outdoor-infantry-immersion-trainer-coming-to-camp-lejeune-in/article_07767c66-e164-11e9-b4be-bb35affa6261.html">New Outdoor Infantry Immersion Trainer coming to Camp Lejeune in 2021</a></li><li><a href="/sports/don-t-let-it-stop-you-local-swimmer-with-blood/article_56230fb2-def5-11e9-8467-a73ea9c6c0f8.html">‘Don’t let it stop you’: Local swimmer with blood disorders wins NC swimming award</a></li><li><a href="/local_news/lhs-sports-roundup-sept/article_e8ca0a18-dfb9-11e9-bc34-9b3b70ed10a9.html">LHS Sports Roundup (Sept. 25)</a></li><li><a href="/carolina_living/mcb-camp-lejeune-remembers-the-fallen-with-marine-corps-half/article_9b22b196-d962-11e9-b52d-c3a5a6c9d3cf.html">MCB Camp Lejeune remembers the fallen with Marine Corps Half Marathon and 5-mile</a></li><li><a href="/carolina_living/bea-eaton-hines-educates-with-compassion-humility/article_b3413f7c-dec6-11e9-b116-af1b81a559ca.html">Bea Eaton-Hines educates with compassion, humility</a></li><li><a href="/local_news/prime-minister-of-norway-visits-thanks-ii-mef-marines-and/article_755a12d4-e12c-11e9-9d72-83c2d263f2d1.html">Prime Minister of Norway visits, thanks II MEF Marines and Sailors</a></li><li><a href="/carolina_living/rolling-thunder-honors-national-pow-mia-recognition-day/article_26a421be-df03-11e9-ae34-7fc1d8655e11.html">Rolling Thunder Honors National POW/MIA Recognition Day</a></li><li><a href="/news/secdef-visits-mcb-camp-lejeune-mcas-new-river/article_47cb6cd0-dfc6-11e9-8e34-d3f85d4b4449.html">SECDEF visits MCB Camp Lejeune, MCAS New River</a></li><li><a href="/sports/marines-make-world-wrestling-championships-debut/article_f71821d2-df04-11e9-ab49-2f2f61421ae3.html">Marines make World Wrestling Championships debut</a></li><li><a href="/happy-rd-birthday-marines/article_e8f48a62-e154-11e9-9ef4-03154f5e3694.html">Happy 243rd Birthday, Marines</a></li></ul></div>
        
        
            <div id="images-770875" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/happy--rd-birthday-marines--jpg/image_1a269030-e155-11e9-ab1d-7f532a3237ed.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Happy-243rd-Birthday-Marines-300.jpg"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/a2/1a269030-e155-11e9-ab1d-7f532a3237ed/5d8e55a3d5306.image.jpg?crop=300%2C300%2C0%2C11&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/what-to-know-about-camp-lejeune-road-projects/image_e46dc68e-de16-11e9-b386-63564ca6711f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="What to know about Camp Lejeune Road Projects"
                        class="img-responsive lazyload full"
                        width="772"
                        height="772"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/e/46/e46dc68e-de16-11e9-b386-63564ca6711f/5d88e526b3a0d.image.jpg?crop=772%2C772%2C14%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hitt-championships/image_a7272558-d881-11e9-948e-b36c721f34ce.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 HITT Championships"
                        class="img-responsive lazyload full"
                        width="640"
                        height="640"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/a/72/a7272558-d881-11e9-948e-b36c721f34ce/5d7f86e9ca599.image.jpg?crop=640%2C640%2C0%2C79&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hitt-championships/image_a5ad7894-d881-11e9-a98b-cb8eb7aba24e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 HITT Championships"
                        class="img-responsive lazyload full"
                        width="800"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/a/5a/a5ad7894-d881-11e9-a98b-cb8eb7aba24e/5d7f86e756cfd.image.jpg?crop=800%2C800%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hitt-championships/image_ac169f6c-d881-11e9-b9eb-eb7793d3c3df.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 HITT Championships"
                        class="img-responsive lazyload full"
                        width="733"
                        height="733"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/a/c1/ac169f6c-d881-11e9-b9eb-eb7793d3c3df/5d7f86f21afa8.image.jpg?crop=733%2C733%2C233%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-770875" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/th-meu-hosts-secretary-of-defense/video_1946dfea-df92-11e9-ab91-83d778bbfcb1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="26th MEU hosts Secretary of Defense"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/94/1946dfea-df92-11e9-ab91-83d778bbfcb1/5d8b6f091c875.preview.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/mcas-cherry-point-names-chef-of-the-year/video_a659a8c2-e3b1-11e9-9553-bf26f61bb560.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MCAS Cherry Point names Chef of the Year"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/a/65/a659a8c2-e3b1-11e9-9553-bf26f61bb560/5d924cf3adab3.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-770875" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-770826" class="tncms-block"><section id="block-770826" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770826 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-83a06558-ded6-11e9-b75f-8f1b54861ac0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/hiring-our-heroes/event_83a06558-ded6-11e9-b75f-8f1b54861ac0.html" class="tnt-asset-link">
        

        
            Hiring Our Heroes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T08:00:00-04:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-83a06558-ded6-11e9-b75f-8f1b54861ac0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/hiring-our-heroes/event_83a06558-ded6-11e9-b75f-8f1b54861ac0.html" class="tnt-asset-link">
        

        
            Hiring Our Heroes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-03T08:00:00-04:00">
            Thu, Oct 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-83a06558-ded6-11e9-b75f-8f1b54861ac0" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/hiring-our-heroes/event_83a06558-ded6-11e9-b75f-8f1b54861ac0.html" class="tnt-asset-link">
        

        
            Hiring Our Heroes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-03T08:00:00-04:00">
            Thu, Oct 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-777104" class="tncms-block"><section id="block-777104" class="block emphasis-h3   " ><div id="html-asset-777104">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-777106" class="tncms-block"><section id="block-777106" class="block emphasis-h3 light  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.camplejeuneglobe.com/happy-rd-birthday-marines/article_e8f48a62-e154-11e9-9ef4-03154f5e3694.html" class="">Happy 243rd Birthday Marines</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-777106 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.camplejeuneglobe.com/happy-rd-birthday-marines/article_e8f48a62-e154-11e9-9ef4-03154f5e3694.html" target="_blank" rel="noopener">
                
                Happy 243rd Birthday Marines
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-777106-e8f48a62-e154-11e9-9ef4-03154f5e3694" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-e8f48a62-e154-11e9-9ef4-03154f5e3694 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/happy-rd-birthday-marines/article_e8f48a62-e154-11e9-9ef4-03154f5e3694.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Happy 243rd Birthday, Marines"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/a2/1a269030-e155-11e9-ab1d-7f532a3237ed/5d8e55a3d5306.image.jpg?crop=300%2C300%2C0%2C11&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/a2/1a269030-e155-11e9-ab1d-7f532a3237ed/5d8e55a3d5306.image.jpg?crop=300%2C300%2C0%2C11&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/happy-rd-birthday-marines/article_e8f48a62-e154-11e9-9ef4-03154f5e3694.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Happy 243rd Birthday, Marines</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/happy-rd-birthday-marines/article_e8f48a62-e154-11e9-9ef4-03154f5e3694.html" class="tnt-asset-link">
        

        
            Happy 243rd Birthday, Marines</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-770859" class="tncms-block"><section id="block-770859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770859 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.camplejeuneglobe.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-770818" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-770818" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-770818');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-770915" class="tncms-block"><section id="block-770915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770915 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carolina-living"  href="/carolina_living/" >
                    <span class="nav-label">Carolina Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-770866" class="tncms-block"><section id="block-770866" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770866 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertising.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href=" /site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-770917" class="tncms-block"><section id="block-770917" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770917 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>camplejeuneglobe.com</strong><br>
    1300 Gum Branch Road<br>
    Jacksonville, NC 28540
    <br>
    
        <strong>Phone:</strong> 910-939-0705<br>
        <strong>Email:</strong> <a href="mailto:staff@camplejeuneglobe.com">staff@camplejeuneglobe.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-square-i-camplejeuneglobe"  href="https://www.facebook.com/camplejeuneglobe"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook-square"></i> @camplejeuneglobe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-fab-tnt-twitter-i-lejeuneglobe"  href="https://twitter.com/lejeuneglobe"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab fab tnt-twitter"></i> @lejeuneglobe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-youtube-i-camp-lejeune-globe"  href="https://www.youtube.com/channel/UCtPWv8uQF1zHX7Rg3vCRz1A"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-youtube"></i> @Camp LeJeune Globe</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-770870" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-770870"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Camp Lejeune Globe</a>, 1300 Gum Branch Road Jacksonville, NC</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_770926 = $('#user-controls-770926 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_770926.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_770926.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_770927 = $('#user-controls-770927 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_770927.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_770927.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script></body>
</html>