  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.camplejeuneglobe.com/content/tncms/live/" />
<meta name="keywords" content="carolina_living" />
<meta name="news_keywords" content="carolina_living" />
<meta name="description" content="Onslow County Senior Services hosted their annual Christmas party for over 170 local residents in Jacksonville, Dec. 6." />
<meta name="author" content="Erin Vance, Lifestyles Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.camplejeuneglobe.com/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/32/d3272b6e-1c36-11ea-9e3a-8b3bf80761c3/5df11f26725a4.image.jpg?crop=1200%2C675%2C0%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Onslow County Senior Services celebrates Christmas" />
<meta property="og:description" content="Onslow County Senior Services hosted their annual Christmas party for over 170 local residents in Jacksonville, Dec. 6." />
<meta property="og:site_name" content="Camp Lejeune Globe" />
<meta property="og:section" content="Carolina Living" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/camplejeuneglobe" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@USMC" />
<meta name="twitter:image:alt" content="OCSS" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alice|Montserrat:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-770926 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-770926 .tn-user-screenname, #user-controls-770926 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-770926 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-770926 .dropdown-signup { font-size: 12px; } #user-controls-770926 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-770926 .large-user-avatar { margin-right: 10px; } #user-controls-770926 .large-user-controls { font-size: 12px; } #user-controls-770926 .logout-btn { cursor: pointer; } #user-controls-770926 .login-btn { color: #fff!important; } #tncms-block-770874 .tnt-prop-img { max-width: 600px; } #site-logo-770874 { color: #666; } #block-770922 .search-spinner { position: absolute; } #block-770922 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-770922 .site-search-form { width: 140px; } #site-search-770922 { margin-bottom: 0; } #site-search-770922 .site-search-form { padding: 0; } #site-search-770922 #site-search-770922-btn { outline: none; } #site-search-770922 #site-search-770922-term { border: 0; box-shadow: none; } #site-search-770922 .site-search-form { box-shadow: none; } #tncms-block-770919 .tnt-prop-img { max-width: 320px; } #site-logo-770919 { color: #666; } #user-controls-770927 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-770927 .tn-user-screenname, #user-controls-770927 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-770927 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-770927 .dropdown-signup { font-size: 12px; } #user-controls-770927 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-770927 .large-user-avatar { margin-right: 10px; } #user-controls-770927 .large-user-controls { font-size: 12px; } #user-controls-770927 .logout-btn { cursor: pointer; } #user-controls-770927 .login-btn { color: #fff!important; } #weather-770928 .list-unstyled { margin: 0; } #weather-770928 span { display: block; } #weather-770928 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-770928 .icon { position: relative; } #weather-770928 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-770928 .temp { font-size: 18px; font-weight: bold; } #weather-770928 .cond { opacity: 0.7; } #weather-770928 .current-conditions { float: left; height: 24px; } #weather-770928 .dropdown-toggle { color: #FFF; display: block; } #weather-770928 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-770928 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-770928 .city-title { padding-top: 5px; } #weather-770928 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-770928 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-770928 .weather-expanded small { opacity: 0.5; } #weather-770928 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-770928 .zip-update { width: 75px; } #weather-770928 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-770928 .zip-update-link:hover { color: #777; } #ad-770817 { min-height: 90px; min-width: 728px; } #ad-770816 { min-height: 50px; min-width: 320px; } #block-770875 .most-popular .tab-text { display: none; } #block-770875 .most-popular .active .tab-text { display: inline; } #block-777104 .card-panel { height: auto !important; } #ad-770818 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"simple","style":"default","path":"\/carolina_living","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Erin Vance, Lifestyles Writer"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":295},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"simple","style":"default","path":"\/carolina_living","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Erin Vance, Lifestyles Writer"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":295},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P779MC6');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["carolina_living"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11564835/camplejeuneglobe.com/carolina_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-770817'] = googletag.defineSlot(adUnit, [728, 90], 'ad-770817').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11564835/camplejeuneglobe.com/carolina_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-770816'] = googletag.defineSlot(adUnit, [320, 50], 'ad-770816').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/ads/impressions.js?_dc=1576548310"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/ads/traffic.js?_dc=1576474503"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/ads/settings.js?_dc=1558124556"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11564835/camplejeuneglobe.com/carolina_living';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-770818'] = googletag.defineSlot(adUnit, [320, 50], 'ad-770818').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Onslow County Senior Services celebrates Christmas | Carolina Living | camplejeuneglobe.com</title>
            
    <style>body { background-color: #ffffff; color: #201E1F; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0d1a3a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0d1a3a; } .fixed-nav #main-navigation { background-color: #0d1a3a !important; } #site-top-nav-container, #site-top-nav { background-color: #0d1a3a; } #site-footer-container, #site-footer { background-color: #0d1a3a; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #a29336; } .navbar-toggle .icon-bar { background-color: #a29336 !important; } .navbar-toggle .sr-only-show { color: #a29336 !important; } #site-top-nav .list-inline>li>a { color: #a29336; } .asset .asset-body p, .asset #asset-content p { color: #201E1F; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #a29336; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #a29336; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #a29336; }#site-header-container{ border-bottom: 3px solid #a29336; }#site-footer-container{ border-top: 3px solid #a29336; } .tnt-bg-accent { background-color: #a29336; } a .tnt-caret-down { color: #a29336; } .block-title .block-title-inner { border-color: #a29336; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #a29336; } .form-control:focus { border-bottom-color: #a29336; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Alice'; font-weight: 400; } h1, h2, h3, h4, h5, h6 { font-family: 'Montserrat'; font-weight: 400; } strong, bold { font-family: 'Montserrat'; font-weight: 700; } /* START OF CUSTOM CSS */ .padding-top { padding-top: 45px; } /* START OF HTML BLOCKS */ .blockSM { float:left; } .blockSM ul { padding-left: 0px; } .blockSM ul li { display: inline; } li.btnFB{width:25px; height: 25px; background: #3a59a5 url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/design-templates/main/packageFileRead?theme=custom&type=global&app=&name=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Ffacebook.png) center no-repeat; background-size: 25px 25px; opacity: .8; } li.btnT{width:25px; height: 25px ;background: #46C8F9 url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/design-templates/main/packageFileRead?theme=custom&type=global&app=&name=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Ftwitter.png) center no-repeat; background-size: 25px 25px; opacity: .8; } li.btnYT{width:25px; height: 25px; background: #CE2B29 url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/design-templates/main/packageFileRead?theme=custom&type=global&app=&name=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Fyt.png) center no-repeat; background-size: 25px 25px; opacity: .8; } li.btnF{width:25px; height: 25px; background: #DCDDDE url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/design-templates/main/packageFileRead?theme=custom&type=global&app=&name=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Fflickr.png) center no-repeat; background-size: 25px 25px; opacity: .8; } li.btnYT:hover, li.btnF:hover, li.btnT:hover, li.btnFB:hover { opacity: 1; } .btnSocial { padding: 8px 15px; margin-left: 5px; } /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #site-header-container { border-bottom: 0px; } /*svg.tnt-svg.tnt-pinterest.tnt-w-16 { display: none; } .follow-links-770924 li a.pt, .follow-links-770924 li a.pt:hover { background-color: #dcddde; background: url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/…me=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Ficons.png) }*/ /* START OF WEATHER WIDGET */ .weather-expanded p { text-transform: initial; } /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ .search-form-container { background-color:transparent; } #site-search-770922 #site-search-770922-term { margin-top: 1px; margin-left: 2px; } /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container, #main-navigation { font-family: Montserrat; font-weight: 400; text-transform: uppercase; } div#site-navbar-container { border-top: 3px solid #a29336; } .dropdown-menu { text-transform: initial; } /* CUSTOM SCROLL BARS */ /* END OF CUSTOM SCROLL BARS */ /*END OF NAVIGATION */ /* START OF BLOCKS */ .block-title .block-title-inner { border: 0; } .block-title, .user-header { border-bottom: 3px solid #a29336; } .photo-carousel .photo-carousel-control.left { left: 5px; right: auto; } #block-770828 .card.event-list .event-list-item .event-date-container { color: #FFF; font-weight: 400; } .panel { border-radius: 0; box-shadow: 0px 0px rgba(0,0,0,.1); } time.tnt-date.asset-date.text-muted { color: #a29336; } div#tncms-block-771874 { padding: 8px 0px; } span.tn-user-screenname.pull-left { color: #a29336; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer ul { list-style: none; padding-left: 0; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ svg.tnt-svg.tnt-pinterest.tnt-w-16 { display: none; } .follow-links-770924 li a.pt, .follow-links-770924 li a.pt:hover { color: #fff; /*background-color: #D22D2B;*/ background: url("https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/…me=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Ficons.png"); } .panel-footer.user-signup.text-muted p:nth-child(2) { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.camplejeuneglobe.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/cd7d537e-6213-11e9-bf61-df4813a4a5ff.jpg?crop=40%2C40%2C37%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Onslow County Senior Services celebrates Christmas | Carolina Living | camplejeuneglobe.com" href="http://www.camplejeuneglobe.com/search/?f=rss&amp;t=article&amp;c=carolina_living&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.camplejeuneglobe.com/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-53798600-1c36-11ea-83c7-cfc7fa6f6f87 section-carolina-living type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.camplejeuneglobe.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fcarolina_living&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Erin+Vance%2C+Lifestyles+Writer&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=295&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P779MC6&tncms.template.version=3.153.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fcarolina_living&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Erin+Vance%2C+Lifestyles+Writer&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=295&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-770926" class="tncms-block"><div id="user-controls-770926" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.camplejeuneglobe.com/users/signup/?referer_url=https%3A%2F%2Fwww.camplejeuneglobe.com%2Fcarolina_living%2Fonslow-county-senior-services-celebrates-christmas%2Farticle_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.camplejeuneglobe.com/users/login/?referer_url=https%3A%2F%2Fwww.camplejeuneglobe.com%2Fcarolina_living%2Fonslow-county-senior-services-celebrates-christmas%2Farticle_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-770926').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.camplejeuneglobe.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.camplejeuneglobe.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.camplejeuneglobe.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-770926').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.camplejeuneglobe.com/users/logout/" id="user-logout-form-770926"><input type="hidden" name="referer_url" value="https://www.camplejeuneglobe.com/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-772101" class="tncms-block"><div class="blockSM" style="padding-top: 55px"><ul>
<a target="_blank" href="https://www.facebook.com/camplejeuneglobe/">
	<li class="btnFB btnSocial"> </li></a>

<a target="_blank" href="https://twitter.com/lejeuneglobe"><li class="btnT btnSocial"> </li></a>

<a target="_blank" href="https://www.youtube.com/channel/UCtPWv8uQF1zHX7Rg3vCRz1A"><li class="btnYT btnSocial"> </li></a>
</ul></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-770874" class="tncms-block"><div id="site-logo-770874" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=200%2C70" 
            srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=400%2C141 400w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=540%2C190 540w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-770922" class="tncms-block padding-top"><section id="block-770922" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-770922" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-770922" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-770922-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-770922-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-770922-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-770922').submit();
        return false;
    });

    $('#site-search-770922').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-770922 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-770922 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-770922-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-770922-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-770922 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-770922-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-770922-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-770922 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-770919" class="tncms-block"><div id="site-logo-770919" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/432ff190-65d8-11e9-8928-c3d9fab7a49c.png?resize=200%2C71" 
            srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/432ff190-65d8-11e9-8928-c3d9fab7a49c.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/432ff190-65d8-11e9-8928-c3d9fab7a49c.png?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/432ff190-65d8-11e9-8928-c3d9fab7a49c.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-770927" class="tncms-block hidden-md hidden-lg"><div id="user-controls-770927" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.camplejeuneglobe.com/users/signup/?referer_url=https%3A%2F%2Fwww.camplejeuneglobe.com%2Fcarolina_living%2Fonslow-county-senior-services-celebrates-christmas%2Farticle_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.camplejeuneglobe.com/users/login/?referer_url=https%3A%2F%2Fwww.camplejeuneglobe.com%2Fcarolina_living%2Fonslow-county-senior-services-celebrates-christmas%2Farticle_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-770927').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.camplejeuneglobe.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.camplejeuneglobe.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.camplejeuneglobe.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-770927').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.camplejeuneglobe.com/users/logout/" id="user-logout-form-770927"><input type="hidden" name="referer_url" value="https://www.camplejeuneglobe.com/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-770928" class="tncms-block"><div id="weather-770928" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28540" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28540"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-770928 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jacksonville, NC
                                
                                 <small>(28540)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies this evening will become overcast overnight. Low 57F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening will become overcast overnight. Low 57F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 16, 2019 @ 9:25 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=28540"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-772089" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news-stories"  href="/news/" >
                    <span class="nav-label">News stories</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marine-corps-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/marines_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Marine Corps News</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-fifth-element"  href="/news/fifth_element/" >
                    <span class="nav-label">The Fifth Element</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-events"  href="/calendar/" >
                    <span class="nav-label">Calendar & events</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports-stories"  href="/sports/" >
                    <span class="nav-label">Sports stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-on-tap"  href="/sports/sports_on_tap/" >
                    <span class="nav-label">Sports on Tap</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gym-schedule"  href="/sports/gym_schedule/" >
                    <span class="nav-label">Gym Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-carolina-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/carolina_living/" >
                    <span class="nav-label">Carolina Living</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lifestyle-stories"  href="/carolina_living/" >
                    <span class="nav-label">Lifestyle stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-focus-on-veterans"  href="/carolina_living/focus_on_veterans/" >
                    <span class="nav-label">Focus on Veterans</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-reviews"  href="/carolina_living/movies/" >
                    <span class="nav-label">Movie reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/carolina_living/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-events"  href="/calendar/" >
                    <span class="nav-label">Calendar & events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teacher-feature"  href="/carolina_living/school_spotlight/" >
                    <span class="nav-label">Teacher Feature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-happenin-carolina"  href="/carolina_living/what_s_happenin/" >
                    <span class="nav-label">What's Happenin' Carolina</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-of-the-week"  href="/pet_of_the_week/" >
                    <span class="nav-label">Pet of the Week</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-base-information"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/base_info/" >
                    <span class="nav-label">Base Information</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-camp-lejeune"  href="/base_info/about_lejeune/" >
                    <span class="nav-label">About Camp Lejeune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arriving-at-camp-lejeune"  href="/about_lejeune//arrival-at-camp-lejeune/article_e591774c-f67f-11e3-a3c3-001a4bcf6878.html" >
                    <span class="nav-label">Arriving at Camp Lejeune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-housing"  href="/about_lejeune/military-housing-at-camp-lejeune/article_cd435efc-f680-11e3-bb16-001a4bcf6878.html" >
                    <span class="nav-label">Military housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nearby-communities"  href="/about_lejeune/off-base-community-information/article_a506e91e-f684-11e3-a803-001a4bcf6878.html" >
                    <span class="nav-label">Nearby communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-base-history"  href="/base_info/about_lejeune/history-of-marine-corps-base-camp-lejeune/article_51dbf81c-f67d-11e3-9911-001a4bcf6878.html" >
                    <span class="nav-label">Base history</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising-sales"  href="/site/advertising.html" >
                    <span class="nav-label">Advertising sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deliveries"  href="/site/deliveries.html" >
                    <span class="nav-label">Deliveries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified/classified_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/site/_editorial_.html" >
                    <span class="nav-label">Editorial</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-blog"  href="/blog" >
                    <span class="nav-label">Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-770817" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-770817" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-770817');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-770816" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-770816" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-770816');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal" class="carousel-inner"><div  class="item photo-d3272b6e-1c36-11ea-9e3a-8b3bf80761c3 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Onslow County Senior Services celebrates Christmas","url":"/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html","uuid":"53798600-1c36-11ea-83c7-cfc7fa6f6f87","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/32/d3272b6e-1c36-11ea-9e3a-8b3bf80761c3/5df11f26725a4.image.jpg?resize=1200%2C677"
                    
                    alt="OCSS"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="677"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/32/d3272b6e-1c36-11ea-9e3a-8b3bf80761c3/5df11f26725a4.image.jpg?resize=1200%2C677" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal" data-target=".caption-inner-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal collapse in"><div class="caption-text"><p>The Sunshine Singers, Onslow County's all senior choir, performs at the Christmas Party at Onslow County Senior Services in Jacksonville, Dec. 6.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Erin Vance</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d43d21fc-1c36-11ea-b8aa-d79a6891ee60 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Onslow County Senior Services celebrates Christmas","url":"/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html","uuid":"53798600-1c36-11ea-83c7-cfc7fa6f6f87","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/43/d43d21fc-1c36-11ea-b8aa-d79a6891ee60/5df11f28479b5.image.jpg"
                    
                    alt="OCSS"
                    class="img-responsive owl-first-image owl-lazy"
                    width="841"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/43/d43d21fc-1c36-11ea-b8aa-d79a6891ee60/5df11f28479b5.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal" data-target=".caption-inner-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal collapse in"><div class="caption-text"><p>Santa stopped by to wish a Happy Holidays to the patronsof Onslow County Senior Services holiday party, Dec. 6.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Erin Vance</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d4fd0738-1c36-11ea-bcf7-ffa0ff629f40 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Onslow County Senior Services celebrates Christmas","url":"/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html","uuid":"53798600-1c36-11ea-83c7-cfc7fa6f6f87","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="OCSS"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="806"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/4f/d4fd0738-1c36-11ea-bcf7-ffa0ff629f40/5df11f2985670.image.jpg?resize=1200%2C806" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal" data-target=".caption-inner-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal collapse in"><div class="caption-text"><p>Local seniors line up for a chance to talk to Santa at Onslow County Senior Services annual Christmas Party in Jacksonville, Dec. 6.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Erin Vance</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d5d22616-1c36-11ea-8a56-0f174ea8a133 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Onslow County Senior Services celebrates Christmas","url":"/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html","uuid":"53798600-1c36-11ea-83c7-cfc7fa6f6f87","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="OCSS"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/5d/d5d22616-1c36-11ea-8a56-0f174ea8a133/5df11f2ae667d.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal" data-target=".caption-inner-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal collapse in"><div class="caption-text"><p>Onslow County Senior Services hosted over 170 local seniors for their annual Christmas celebration in Jackosnville, Dec. 6.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Erin Vance</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-53798600-1c36-11ea-83c7-cfc7fa6f6f87" class="asset article-default"  data-url="https://www.camplejeuneglobe.com/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/32/d3272b6e-1c36-11ea-9e3a-8b3bf80761c3/5df11f26725a4.image.jpg?crop=1200%2C675%2C0%2C0&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="camplejeuneglobe.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.camplejeuneglobe.com/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html" />
    <style>
                .asset-paging .direction {
                    color: #a29336;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-53798600-1c36-11ea-83c7-cfc7fa6f6f87" class="asset-paging">
                <div id="paging-prev-53798600-1c36-11ea-83c7-cfc7fa6f6f87" class="paging-link prev offset"></div>
                <div id="paging-next-53798600-1c36-11ea-83c7-cfc7fa6f6f87" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Onslow County Senior Services celebrates Christmas
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Erin Vance, Lifestyles Writer</span></li>
        
        
            <li>
        <time datetime="2019-12-16T11:00:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-16T11:00:00-05:00">
    <meta itemprop="datePublished" content="2019-12-16T11:00:00-05:00">
    <meta itemprop="dateModified" content="2019-12-16T11:00:00-05:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87" class="carousel-inner"><div  class="item photo-d3272b6e-1c36-11ea-9e3a-8b3bf80761c3 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Onslow County Senior Services celebrates Christmas","url":"/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html","uuid":"53798600-1c36-11ea-83c7-cfc7fa6f6f87","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d3272b6e-1c36-11ea-9e3a-8b3bf80761c3" data-instance="#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal" data-target="#photo-carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="677">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/32/d3272b6e-1c36-11ea-9e3a-8b3bf80761c3/5df11f26725a4.image.jpg?resize=1200%2C677">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/32/d3272b6e-1c36-11ea-9e3a-8b3bf80761c3/5df11f26725a4.image.jpg?resize=1200%2C677">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/32/d3272b6e-1c36-11ea-9e3a-8b3bf80761c3/5df11f26725a4.image.jpg?resize=1200%2C677"
                    
                    alt="OCSS"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="677"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/32/d3272b6e-1c36-11ea-9e3a-8b3bf80761c3/5df11f26725a4.image.jpg?resize=1200%2C677" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-53798600-1c36-11ea-83c7-cfc7fa6f6f87 collapse in"><div class="caption-text"><p>The Sunshine Singers, Onslow County's all senior choir, performs at the Christmas Party at Onslow County Senior Services in Jacksonville, Dec. 6.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Erin Vance</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d43d21fc-1c36-11ea-b8aa-d79a6891ee60 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Onslow County Senior Services celebrates Christmas","url":"/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html","uuid":"53798600-1c36-11ea-83c7-cfc7fa6f6f87","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d43d21fc-1c36-11ea-b8aa-d79a6891ee60" data-instance="#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal" data-target="#photo-carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="841">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/43/d43d21fc-1c36-11ea-b8aa-d79a6891ee60/5df11f28479b5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/43/d43d21fc-1c36-11ea-b8aa-d79a6891ee60/5df11f28479b5.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/43/d43d21fc-1c36-11ea-b8aa-d79a6891ee60/5df11f28479b5.image.jpg"
                    
                    alt="OCSS"
                    class="img-responsive owl-first-image owl-lazy"
                    width="841"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/43/d43d21fc-1c36-11ea-b8aa-d79a6891ee60/5df11f28479b5.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-53798600-1c36-11ea-83c7-cfc7fa6f6f87 collapse in"><div class="caption-text"><p>Santa stopped by to wish a Happy Holidays to the patronsof Onslow County Senior Services holiday party, Dec. 6.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Erin Vance</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d4fd0738-1c36-11ea-bcf7-ffa0ff629f40 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Onslow County Senior Services celebrates Christmas","url":"/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html","uuid":"53798600-1c36-11ea-83c7-cfc7fa6f6f87","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-d4fd0738-1c36-11ea-bcf7-ffa0ff629f40" data-instance="#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal" data-target="#photo-carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="806">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/4f/d4fd0738-1c36-11ea-bcf7-ffa0ff629f40/5df11f2985670.image.jpg?resize=1200%2C806">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/4f/d4fd0738-1c36-11ea-bcf7-ffa0ff629f40/5df11f2985670.image.jpg?resize=1200%2C806">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="OCSS"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="806"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/4f/d4fd0738-1c36-11ea-bcf7-ffa0ff629f40/5df11f2985670.image.jpg?resize=1200%2C806" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-53798600-1c36-11ea-83c7-cfc7fa6f6f87 collapse in"><div class="caption-text"><p>Local seniors line up for a chance to talk to Santa at Onslow County Senior Services annual Christmas Party in Jacksonville, Dec. 6.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Erin Vance</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d5d22616-1c36-11ea-8a56-0f174ea8a133 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Onslow County Senior Services celebrates Christmas","url":"/carolina_living/onslow-county-senior-services-celebrates-christmas/article_53798600-1c36-11ea-83c7-cfc7fa6f6f87.html","uuid":"53798600-1c36-11ea-83c7-cfc7fa6f6f87","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-d5d22616-1c36-11ea-8a56-0f174ea8a133" data-instance="#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal" data-target="#photo-carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/5d/d5d22616-1c36-11ea-8a56-0f174ea8a133/5df11f2ae667d.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/5d/d5d22616-1c36-11ea-8a56-0f174ea8a133/5df11f2ae667d.image.jpg?resize=1200%2C900">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="OCSS"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/5d/d5d22616-1c36-11ea-8a56-0f174ea8a133/5df11f2ae667d.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-53798600-1c36-11ea-83c7-cfc7fa6f6f87 collapse in"><div class="caption-text"><p>Onslow County Senior Services hosted over 170 local seniors for their annual Christmas celebration in Jackosnville, Dec. 6.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Erin Vance</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="53798600-1c36-11ea-83c7-cfc7fa6f6f87">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Onslow County Senior Services hosted their annual Christmas party for over 170 local residents in Jacksonville, Dec. 6.</p><p>The sounds of merriment and cheer filled the halls of Onslow County Senior Services banquet hall as patrons gathered to celebrate the season. This long standing tradition of songs, food and good cheer has been upheld for many years.</p><p>“This is one of my favorite gatherings,” said Shelly Ashley, senior center supervisor. “We have a cover-all Bingo where everyone wins a prize. We sing songs and eat. Santa even makes an appearance. Seeing the faces of the participants, they get as excited as children. It is a wonderful time.”</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.camplejeuneglobe.com",
  secureDomain: "www.camplejeuneglobe.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"camplejeuneglobe.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/carolina_living","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>As Santa made his way into the room he was met by a sea of applause. Table by table, folks lined up to have their picture made with Santa.</p><p>The Sunshine Singers, Onslow County’s all senior choir, led the room in a series of holiday songs.</p><p>“We come to this every year,” said Greg Faulkner, Onslow county resident. “We also attend the Friday night Bingo, but this is something really special.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"camplejeuneglobe.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/carolina_living","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The event was open to any Onslow County resident over 55 years old and ended with a lunch.</p><p>“I like the songs,” said Faulkner’s wife, Linda, as she was on her way to see Santa.</p><p>For more information on upcoming events, please go to <a href="https://www.onslowcountync.gov/538/Senior-Services" target="_blank">https://www.onslowcountync.gov/538/Senior-Services</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"camplejeuneglobe.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/carolina_living","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.camplejeuneglobe.com/tncms/asset/editorial/53798600-1c36-11ea-83c7-cfc7fa6f6f87/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-771900" class="tncms-block"><section id="block-771900" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-771900 ">
        <div class="block-title-inner">
            <h3>
                
                Carolina Living
                
            </h3>
        </div>
    </div></div><div class="blox-autolist blox-autolist-771900 list-group"><a class="list-group-item" href="/carolina_living/exploring_vlogs/" title="Exploring Vlogs">Exploring Vlogs</a><a class="list-group-item" href="/carolina_living/faith/" title="Faith">Faith</a><a class="list-group-item" href="/carolina_living/focus_on_veterans/" title="Focus on Veterans">Focus on Veterans</a><a class="list-group-item" href="/carolina_living/handy_works/" title="Handy Works">Handy Works</a><a class="list-group-item" href="/carolina_living/movies/" title="Movies Reviews">Movies Reviews</a><a class="list-group-item" href="/carolina_living/raising_healthy_minds/" title="Raising Healthy Minds">Raising Healthy Minds</a><a class="list-group-item" href="/carolina_living/school_spotlight/" title="School Spotlight">School Spotlight</a><a class="list-group-item" href="/carolina_living/summer_trippin/" title="Summer Trippin">Summer Trippin</a><a class="list-group-item" href="/carolina_living/what_s_happenin/" title="What's Happenin'">What's Happenin'</a><a class="list-group-item" href="/carolina_living/whats_cooking/" title="Whats Cooking">Whats Cooking</a><a class="list-group-item" href="/carolina_living/whats_happenin/" title="Entertainment">Entertainment</a></div></section></div><div id="tncms-block-770911" class="tncms-block"></div><div id="tncms-block-770875" class="tncms-block"><section id="block-770875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770875 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-770875" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-770875" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-770875" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-770875" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-770875" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/sports/all-marine-wrestlers-medal-at-puerto-rican-nationals/article_bfb8ce4a-1c34-11ea-a2ad-17552fe4264c.html">All-Marine wrestlers medal at Puerto Rican Nationals</a></li><li><a href="/carolina_living/onslow-county-farmer-s-market-reopens-seasonal-holiday-market/article_54d69bee-16ca-11ea-a5e0-7f75ff781b02.html">Onslow County Farmer’s Market reopens seasonal Holiday Market</a></li><li><a href="/carolina_living/school-spotlight---fritz-stokes-nd-grade-teacher-johnson/article_c7111b66-1c34-11ea-9032-7fa52be3e534.html">School Spotlight - Fritz Stokes, 2nd Grade Teacher, Johnson Primary School</a></li><li><a href="/carolina_living/jacksonville-celebrates-with-th-annual-winterfest/article_bc0ed8e8-1c2f-11ea-ac57-d78a9366e394.html">Jacksonville celebrates with 8th Annual Winterfest</a></li><li><a href="/local_news/camp-lejeune-leaders-prepare-for-winter-weather-season/article_19492a8e-1c46-11ea-854d-5be3d3c93816.html">Camp Lejeune leaders prepare for winter weather season</a></li><li><a href="/carolina_living/power-line-technician-program-graduates-first-skillbridge-class/article_2b7829c6-1c32-11ea-b3e8-4b43e9a88a8d.html">Power Line Technician Program graduates first Skillbridge class</a></li><li><a href="/local_news/camp-lejeune-celebrates-th-chaplain-corps-anniversary/article_898e187c-1c46-11ea-8563-7b27a13ed92a.html">Camp Lejeune celebrates 244th Chaplain Corps anniversary</a></li><li><a href="/sports/marine-corps-marksmanship-competitions-begin-dec/article_b29fa484-0c64-11ea-b50e-f7ba956ef708.html">Marine Corps Marksmanship Competitions begin Dec. 9</a></li><li><a href="/local_news/wwe-superstars-visit-marines-and-families-during-annual-tribute-to/article_77c98180-1aac-11ea-824e-a7c7df97fdca.html">WWE Superstars visit Marines and Families during annual Tribute to the Troops Event</a></li><li><a href="/carolina_living/pound-classes-return-to-wallace-creek/article_efd28a46-16c9-11ea-a63c-07facddeaf79.html">POUND classes return to Wallace Creek</a></li></ul></div>
        
        
            <div id="images-770875" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fb56e47a-2015-11ea-b3bb-7f6dcbcfa751" 
                    >
                
                    <a href="/base_info/winter-weather-preparedness/image_fb56e47a-2015-11ea-b3bb-7f6dcbcfa751.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Winter Weather Preparedness"
                            class="img-responsive lazyload full"
                            width="1279"
                            height="1279"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/f/b5/fb56e47a-2015-11ea-b3bb-7f6dcbcfa751/5df79eac0fc39.image.jpg?crop=1279%2C1279%2C0%2C170&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/athletes-of-year/image_3df56864-16d5-11ea-acbb-2fbd74fab0e0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Athletes of Year"
                            class="img-responsive lazyload full"
                            width="607"
                            height="607"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/3/df/3df56864-16d5-11ea-acbb-2fbd74fab0e0/5de818205178a.image.jpg?crop=607%2C607%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/carolina_living/upcoming-christmas-holiday-services/image_14da9b5c-1c34-11ea-b424-4b1fa93573c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Upcoming Christmas Holiday Services"
                            class="img-responsive lazyload full"
                            width="1225"
                            height="1225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/4d/14da9b5c-1c34-11ea-b424-4b1fa93573c8/5df11b27755a0.image.jpg?crop=1225%2C1225%2C233%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/carolina_living/occo-performs-at-jacksonville-mall/image_ac91f1a4-1c37-11ea-8d39-a33e09fcdb42.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OCCO performs at Jacksonville Mall"
                            class="img-responsive lazyload full"
                            width="661"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/a/c9/ac91f1a4-1c37-11ea-8d39-a33e09fcdb42/5df1212028d5e.image.jpg?crop=661%2C661%2C269%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/pirates-sweep/image_e49ef230-0c8e-11ea-8724-6bbd3c5208dd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pirates sweep"
                            class="img-responsive lazyload full"
                            width="755"
                            height="755"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/e/49/e49ef230-0c8e-11ea-8724-6bbd3c5208dd/5dd6dbaf96ff3.image.jpg?crop=755%2C755%2C0%2C222&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-770875" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/wwe-visits-mcas-new-river-camp-lejeune/video_decaab7e-1ac1-11ea-a120-8bcc5599dcad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WWE visits MCAS New River, Camp Lejeune"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/d/ec/decaab7e-1ac1-11ea-a120-8bcc5599dcad/5deeae3336bf4.image.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/a-message-from-the-semper-fit-athletes-of-the-year/video_7416e674-1857-11ea-b4df-43033bb842d1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A message from the Semper Fit Athletes of the Year"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/7/41/7416e674-1857-11ea-b4df-43033bb842d1/5deaa0e0831c7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-770875" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-770826" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-777104" class="tncms-block"><section id="block-777104" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-777104 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.camplejeuneglobe.com/carolina_living/upcoming-christmas-holiday-services/image_14da9b5c-1c34-11ea-b424-4b1fa93573c8.html">
                
                Upcoming Holiday Service Schedule
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-777104-14da9b5c-1c34-11ea-b424-4b1fa93573c8" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-carolina-living">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-14da9b5c-1c34-11ea-b424-4b1fa93573c8 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/carolina_living/upcoming-christmas-holiday-services/image_14da9b5c-1c34-11ea-b424-4b1fa93573c8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Upcoming Christmas Holiday Services"
                            class="img-responsive lazyload full"
                            width="1692"
                            height="952"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/4d/14da9b5c-1c34-11ea-b424-4b1fa93573c8/5df11b27755a0.image.jpg?crop=1692%2C952%2C0%2C136&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/4d/14da9b5c-1c34-11ea-b424-4b1fa93573c8/5df11b27755a0.image.jpg?crop=1692%2C952%2C0%2C136&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/4d/14da9b5c-1c34-11ea-b424-4b1fa93573c8/5df11b27755a0.image.jpg?crop=1692%2C952%2C0%2C136&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/4d/14da9b5c-1c34-11ea-b424-4b1fa93573c8/5df11b27755a0.image.jpg?crop=1692%2C952%2C0%2C136&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/4d/14da9b5c-1c34-11ea-b424-4b1fa93573c8/5df11b27755a0.image.jpg?crop=1692%2C952%2C0%2C136&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/4d/14da9b5c-1c34-11ea-b424-4b1fa93573c8/5df11b27755a0.image.jpg?crop=1692%2C952%2C0%2C136&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/4d/14da9b5c-1c34-11ea-b424-4b1fa93573c8/5df11b27755a0.image.jpg?crop=1692%2C952%2C0%2C136&resize=1692%2C952&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/carolina_living/upcoming-christmas-holiday-services/image_14da9b5c-1c34-11ea-b424-4b1fa93573c8.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Upcoming Christmas Holiday Services</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/carolina_living/" class="tnt-section-tag">Carolina Living</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/carolina_living/upcoming-christmas-holiday-services/image_14da9b5c-1c34-11ea-b424-4b1fa93573c8.html" class="tnt-asset-link">
        

        
            Upcoming Christmas Holiday Services</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-777106" class="tncms-block"><section id="block-777106" class="block emphasis-h3 light  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.camplejeuneglobe.com/happy-th-birthday-marines/article_5111e0b8-0167-11ea-8196-a313c00551de.html" class="">Happy Birthday Marines</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-777106 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.camplejeuneglobe.com/happy-rd-birthday-marines/article_e8f48a62-e154-11e9-9ef4-03154f5e3694.html" target="_blank" rel="noopener">
                
                Happy 244th Birthday Marines
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-777106-5111e0b8-0167-11ea-8196-a313c00551de" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-5111e0b8-0167-11ea-8196-a313c00551de media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/happy-th-birthday-marines/article_5111e0b8-0167-11ea-8196-a313c00551de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Happy 244th Birthday Marines"
                            class="img-responsive lazyload full"
                            width="1390"
                            height="1390"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/8/fa/8fac90f2-0167-11ea-a94c-539cc0e15d48/5dc424b169ab0.image.jpg?crop=1390%2C1390%2C0%2C51&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/8/fa/8fac90f2-0167-11ea-a94c-539cc0e15d48/5dc424b169ab0.image.jpg?crop=1390%2C1390%2C0%2C51&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/8/fa/8fac90f2-0167-11ea-a94c-539cc0e15d48/5dc424b169ab0.image.jpg?crop=1390%2C1390%2C0%2C51&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/8/fa/8fac90f2-0167-11ea-a94c-539cc0e15d48/5dc424b169ab0.image.jpg?crop=1390%2C1390%2C0%2C51&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/8/fa/8fac90f2-0167-11ea-a94c-539cc0e15d48/5dc424b169ab0.image.jpg?crop=1390%2C1390%2C0%2C51&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/8/fa/8fac90f2-0167-11ea-a94c-539cc0e15d48/5dc424b169ab0.image.jpg?crop=1390%2C1390%2C0%2C51&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/8/fa/8fac90f2-0167-11ea-a94c-539cc0e15d48/5dc424b169ab0.image.jpg?crop=1390%2C1390%2C0%2C51&resize=1390%2C1390&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/happy-th-birthday-marines/article_5111e0b8-0167-11ea-8196-a313c00551de.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Happy 244th Birthday Marines</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/happy-th-birthday-marines/article_5111e0b8-0167-11ea-8196-a313c00551de.html" class="tnt-asset-link">
        

        
            Happy 244th Birthday Marines</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-770859" class="tncms-block"><section id="block-770859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770859 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.camplejeuneglobe.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-770818" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-770818" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-770818');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-770915" class="tncms-block"><section id="block-770915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770915 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carolina-living"  href="/carolina_living/" >
                    <span class="nav-label">Carolina Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-770866" class="tncms-block"><section id="block-770866" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770866 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertising.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href=" /site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-770917" class="tncms-block"><section id="block-770917" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770917 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>camplejeuneglobe.com</strong><br>
    724 Bell Fork Rd <br>
    Jacksonville, NC  28540
    <br>
    
        <strong>Phone:</strong> 910-939-0701<br>
        <strong>Email:</strong> <a href="mailto:staff@camplejeuneglobe.com">staff@camplejeuneglobe.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-square-i-camplejeuneglobe"  href="https://www.facebook.com/camplejeuneglobe"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook-square"></i> @camplejeuneglobe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-fab-tnt-twitter-i-lejeuneglobe"  href="https://twitter.com/lejeuneglobe"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab fab tnt-twitter"></i> @lejeuneglobe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-youtube-i-camp-lejeune-globe"  href="https://www.youtube.com/channel/UCtPWv8uQF1zHX7Rg3vCRz1A"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-youtube"></i> @Camp LeJeune Globe</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-770870" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-770870"><div class="col-md-7"><small>© Copyright 2019 Camp Lejeune Globe, 724 Bell Fork Road Jacksonville, NC</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_53798600_1c36_11ea_83c7_cfc7fa6f6f87_photo_modal = false;
                var gallery_changed_53798600_1c36_11ea_83c7_cfc7fa6f6f87_photo_modal = false;
                $('#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal .owl-stage-outer").height( $('#carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_53798600_1c36_11ea_83c7_cfc7fa6f6f87_photo_modal = $('#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal').data('owlCarousel');
                $('#carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_53798600_1c36_11ea_83c7_cfc7fa6f6f87_photo_modal.prev();
                });
                $('#carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_53798600_1c36_11ea_83c7_cfc7fa6f6f87_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_53798600_1c36_11ea_83c7_cfc7fa6f6f87 = false;
                var gallery_changed_53798600_1c36_11ea_83c7_cfc7fa6f6f87 = false;
                $('#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87 .owl-stage-outer").height( $('#carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_53798600_1c36_11ea_83c7_cfc7fa6f6f87 = $('#gallery-items-53798600-1c36-11ea-83c7-cfc7fa6f6f87').data('owlCarousel');
                $('#carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_53798600_1c36_11ea_83c7_cfc7fa6f6f87.prev();
                });
                $('#carousel-53798600-1c36-11ea-83c7-cfc7fa6f6f87 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_53798600_1c36_11ea_83c7_cfc7fa6f6f87.next();
                });
            }); /*]]>*/</script></body>
</html>