  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.camplejeuneglobe.com/content/tncms/live/" />
<meta name="keywords" content="local_news, news" />
<meta name="news_keywords" content="local_news, news" />
<meta name="description" content="17 groups of 10 Marines and Sailors raced against time to place in the All-Terrain Unit Competition at Marine Corps Air Station (MCAS) Cherry Point, Oct. 25." />
<meta name="author" content="Courtesy Story MCAS Cherry Point" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.camplejeuneglobe.com/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/47/047b1b64-fb3d-11e9-88b8-47fadf52f2a8/5db9cc25cb53d.image.jpg?crop=1200%2C675%2C0%2C20&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="MCAS Cherry Point holds annual All-Terrain Unit Competition" />
<meta property="og:description" content="17 groups of 10 Marines and Sailors raced against time to place in the All-Terrain Unit Competition at Marine Corps Air Station (MCAS) Cherry Point, Oct. 25." />
<meta property="og:site_name" content="Camp Lejeune Globe" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/camplejeuneglobe" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@USMC" />
<meta name="twitter:image:alt" content="All-terrain Unit" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alice|Montserrat:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-770926 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-770926 .tn-user-screenname, #user-controls-770926 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-770926 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-770926 .dropdown-signup { font-size: 12px; } #user-controls-770926 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-770926 .large-user-avatar { margin-right: 10px; } #user-controls-770926 .large-user-controls { font-size: 12px; } #user-controls-770926 .logout-btn { cursor: pointer; } #user-controls-770926 .login-btn { color: #fff!important; } #tncms-block-770874 .tnt-prop-img { max-width: 600px; } #site-logo-770874 { color: #666; } #block-770922 .search-spinner { position: absolute; } #block-770922 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-770922 .site-search-form { width: 140px; } #site-search-770922 { margin-bottom: 0; } #site-search-770922 .site-search-form { padding: 0; } #site-search-770922 #site-search-770922-btn { outline: none; } #site-search-770922 #site-search-770922-term { border: 0; box-shadow: none; } #site-search-770922 .site-search-form { box-shadow: none; } #tncms-block-770919 .tnt-prop-img { max-width: 320px; } #site-logo-770919 { color: #666; } #user-controls-770927 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-770927 .tn-user-screenname, #user-controls-770927 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-770927 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-770927 .dropdown-signup { font-size: 12px; } #user-controls-770927 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-770927 .large-user-avatar { margin-right: 10px; } #user-controls-770927 .large-user-controls { font-size: 12px; } #user-controls-770927 .logout-btn { cursor: pointer; } #user-controls-770927 .login-btn { color: #fff!important; } #weather-770928 .list-unstyled { margin: 0; } #weather-770928 span { display: block; } #weather-770928 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-770928 .icon { position: relative; } #weather-770928 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-770928 .temp { font-size: 18px; font-weight: bold; } #weather-770928 .cond { opacity: 0.7; } #weather-770928 .current-conditions { float: left; height: 24px; } #weather-770928 .dropdown-toggle { color: #FFF; display: block; } #weather-770928 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-770928 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-770928 .city-title { padding-top: 5px; } #weather-770928 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-770928 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-770928 .weather-expanded small { opacity: 0.5; } #weather-770928 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-770928 .zip-update { width: 75px; } #weather-770928 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-770928 .zip-update-link:hover { color: #777; } #ad-770817 { min-height: 90px; min-width: 728px; } #ad-770816 { min-height: 50px; min-width: 320px; } #block-770836 .card.summary { border: 0; padding: 0; margin: 0; } #block-770836 .card-panel { background-color: #a29336; border-color: rgba(0,0,0,.08); } #ad-777387 { min-height: 250px; min-width: 300px; } #block-770875 .most-popular .tab-text { display: none; } #block-770875 .most-popular .active .tab-text { display: inline; } #block-770826 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-770826 .card.event-list .event-list-item .event-date-container { background-color: #7E8992; padding: 10px; } #block-770826 .card.event-list .event-list-item .event-info { padding-left: 10px; } #block-777104 .card-panel { height: auto !important; } #ad-770818 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.1"},"page":{"grid":"simple","style":"default","path":"\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Courtesy Story\nMCAS Cherry Point"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":513},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.1"},"page":{"grid":"simple","style":"default","path":"\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Courtesy Story\nMCAS Cherry Point"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":513},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P779MC6');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local_news","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11564835/camplejeuneglobe.com/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-770817'] = googletag.defineSlot(adUnit, [728, 90], 'ad-770817').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11564835/camplejeuneglobe.com/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-770816'] = googletag.defineSlot(adUnit, [320, 50], 'ad-770816').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/ads/impressions.js?_dc=1573027511"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/ads/traffic.js?_dc=1573018503"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/ads/settings.js?_dc=1558124556"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '135817296433862',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.camplejeuneglobe.com/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11564835/camplejeuneglobe.com/local_news';
            
                gptAdSlots['ad-777387'] = googletag.defineSlot(adUnit, [300, 250], 'ad-777387').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11564835/camplejeuneglobe.com/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-770818'] = googletag.defineSlot(adUnit, [320, 50], 'ad-770818').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>MCAS Cherry Point holds annual All-Terrain Unit Competition | Local News | camplejeuneglobe.com</title>
            
    <style>body { background-color: #ffffff; color: #201E1F; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0d1a3a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0d1a3a; } .fixed-nav #main-navigation { background-color: #0d1a3a !important; } #site-top-nav-container, #site-top-nav { background-color: #0d1a3a; } #site-footer-container, #site-footer { background-color: #0d1a3a; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #a29336; } .navbar-toggle .icon-bar { background-color: #a29336 !important; } .navbar-toggle .sr-only-show { color: #a29336 !important; } #site-top-nav .list-inline>li>a { color: #a29336; } .asset .asset-body p, .asset #asset-content p { color: #201E1F; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #a29336; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #a29336; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #a29336; }#site-header-container{ border-bottom: 3px solid #a29336; }#site-footer-container{ border-top: 3px solid #a29336; } .tnt-bg-accent { background-color: #a29336; } a .tnt-caret-down { color: #a29336; } .block-title .block-title-inner { border-color: #a29336; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #a29336; } .form-control:focus { border-bottom-color: #a29336; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Alice'; font-weight: 400; } h1, h2, h3, h4, h5, h6 { font-family: 'Montserrat'; font-weight: 400; } strong, bold { font-family: 'Montserrat'; font-weight: 700; } /* START OF CUSTOM CSS */ .padding-top { padding-top: 45px; } /* START OF HTML BLOCKS */ .blockSM { float:left; } .blockSM ul { padding-left: 0px; } .blockSM ul li { display: inline; } li.btnFB{width:25px; height: 25px; background: #3a59a5 url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/design-templates/main/packageFileRead?theme=custom&type=global&app=&name=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Ffacebook.png) center no-repeat; background-size: 25px 25px; opacity: .8; } li.btnT{width:25px; height: 25px ;background: #46C8F9 url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/design-templates/main/packageFileRead?theme=custom&type=global&app=&name=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Ftwitter.png) center no-repeat; background-size: 25px 25px; opacity: .8; } li.btnYT{width:25px; height: 25px; background: #CE2B29 url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/design-templates/main/packageFileRead?theme=custom&type=global&app=&name=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Fyt.png) center no-repeat; background-size: 25px 25px; opacity: .8; } li.btnF{width:25px; height: 25px; background: #DCDDDE url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/design-templates/main/packageFileRead?theme=custom&type=global&app=&name=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Fflickr.png) center no-repeat; background-size: 25px 25px; opacity: .8; } li.btnYT:hover, li.btnF:hover, li.btnT:hover, li.btnFB:hover { opacity: 1; } .btnSocial { padding: 8px 15px; margin-left: 5px; } /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #site-header-container { border-bottom: 0px; } /*svg.tnt-svg.tnt-pinterest.tnt-w-16 { display: none; } .follow-links-770924 li a.pt, .follow-links-770924 li a.pt:hover { background-color: #dcddde; background: url(https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/…me=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Ficons.png) }*/ /* START OF WEATHER WIDGET */ .weather-expanded p { text-transform: initial; } /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ .search-form-container { background-color:transparent; } #site-search-770922 #site-search-770922-term { margin-top: 1px; margin-left: 2px; } /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container, #main-navigation { font-family: Montserrat; font-weight: 400; text-transform: uppercase; } div#site-navbar-container { border-top: 3px solid #a29336; } .dropdown-menu { text-transform: initial; } /* CUSTOM SCROLL BARS */ /* END OF CUSTOM SCROLL BARS */ /*END OF NAVIGATION */ /* START OF BLOCKS */ .block-title .block-title-inner { border: 0; } .block-title, .user-header { border-bottom: 3px solid #a29336; } .photo-carousel .photo-carousel-control.left { left: 5px; right: auto; } #block-770828 .card.event-list .event-list-item .event-date-container { color: #FFF; font-weight: 400; } .panel { border-radius: 0; box-shadow: 0px 0px rgba(0,0,0,.1); } time.tnt-date.asset-date.text-muted { color: #a29336; } div#tncms-block-771874 { padding: 8px 0px; } span.tn-user-screenname.pull-left { color: #a29336; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer ul { list-style: none; padding-left: 0; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ svg.tnt-svg.tnt-pinterest.tnt-w-16 { display: none; } .follow-links-770924 li a.pt, .follow-links-770924 li a.pt:hover { color: #fff; /*background-color: #D22D2B;*/ background: url("https://admin-newyork1.bloxcms.com/camplejeuneglobe.com/tncms/admin/action/…me=flexsystem-camplejeuneglobe&path=resources%2Fimages%2F_site%2Ficons.png"); } .panel-footer.user-signup.text-muted p:nth-child(2) { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.camplejeuneglobe.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/cd7d537e-6213-11e9-bf61-df4813a4a5ff.jpg?crop=40%2C40%2C37%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="MCAS Cherry Point holds annual All-Terrain Unit Competition | Local News | camplejeuneglobe.com" href="http://www.camplejeuneglobe.com/search/?f=rss&amp;t=article&amp;c=local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.camplejeuneglobe.com/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-52868e12-fb3b-11e9-a65a-c3c261655f74 section-local-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.camplejeuneglobe.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.1&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Courtesy+Story%0AMCAS+Cherry+Point&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=513&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P779MC6&tncms.template.version=3.151.1&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Courtesy+Story%0AMCAS+Cherry+Point&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=513&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-770926" class="tncms-block"><div id="user-controls-770926" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.camplejeuneglobe.com/users/signup/?referer_url=https%3A%2F%2Fwww.camplejeuneglobe.com%2Flocal_news%2Fmcas-cherry-point-holds-annual-all-terrain-unit-competition%2Farticle_52868e12-fb3b-11e9-a65a-c3c261655f74.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.camplejeuneglobe.com/users/login/?referer_url=https%3A%2F%2Fwww.camplejeuneglobe.com%2Flocal_news%2Fmcas-cherry-point-holds-annual-all-terrain-unit-competition%2Farticle_52868e12-fb3b-11e9-a65a-c3c261655f74.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-770926').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.camplejeuneglobe.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-770926').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.camplejeuneglobe.com/users/logout/" id="user-logout-form-770926"><input type="hidden" name="referer_url" value="https://www.camplejeuneglobe.com/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-772101" class="tncms-block"><div class="blockSM" style="padding-top: 55px"><ul>
<a target="_blank" href="https://www.facebook.com/camplejeuneglobe/">
	<li class="btnFB btnSocial"> </li></a>

<a target="_blank" href="https://twitter.com/lejeuneglobe"><li class="btnT btnSocial"> </li></a>

<a target="_blank" href="https://www.youtube.com/channel/UCtPWv8uQF1zHX7Rg3vCRz1A"><li class="btnYT btnSocial"> </li></a>
</ul></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-770874" class="tncms-block"><div id="site-logo-770874" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=200%2C70" 
            srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=400%2C141 400w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg?resize=540%2C190 540w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/f6df2444-61f6-11e9-a1a0-a7ebe4619b37.jpg 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-770922" class="tncms-block padding-top"><section id="block-770922" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-770922" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-770922" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-770922-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-770922-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-770922-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-770922').submit();
        return false;
    });

    $('#site-search-770922').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-770922 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-770922 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-770922-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-770922-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-770922 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-770922-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-770922-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-770922 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-770919" class="tncms-block"><div id="site-logo-770919" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/432ff190-65d8-11e9-8928-c3d9fab7a49c.png?resize=200%2C71" 
            srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/432ff190-65d8-11e9-8928-c3d9fab7a49c.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/432ff190-65d8-11e9-8928-c3d9fab7a49c.png?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/custom/image/432ff190-65d8-11e9-8928-c3d9fab7a49c.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-770927" class="tncms-block hidden-md hidden-lg"><div id="user-controls-770927" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.camplejeuneglobe.com/users/signup/?referer_url=https%3A%2F%2Fwww.camplejeuneglobe.com%2Flocal_news%2Fmcas-cherry-point-holds-annual-all-terrain-unit-competition%2Farticle_52868e12-fb3b-11e9-a65a-c3c261655f74.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.camplejeuneglobe.com/users/login/?referer_url=https%3A%2F%2Fwww.camplejeuneglobe.com%2Flocal_news%2Fmcas-cherry-point-holds-annual-all-terrain-unit-competition%2Farticle_52868e12-fb3b-11e9-a65a-c3c261655f74.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-770927').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.camplejeuneglobe.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.camplejeuneglobe.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-770927').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.camplejeuneglobe.com/users/logout/" id="user-logout-form-770927"><input type="hidden" name="referer_url" value="https://www.camplejeuneglobe.com/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-770928" class="tncms-block"><div id="weather-770928" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28540" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28540"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-770928 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jacksonville, NC
                                
                                 <small>(28540)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Areas of dense morning fog. A mainly sunny sky. High near 70F. Winds NE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 48F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 6, 2019 @ 3:08 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=28540"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-772089" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news-stories"  href="/news/" >
                    <span class="nav-label">News stories</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marine-corps-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/marines_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Marine Corps News</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-fifth-element"  href="/news/fifth_element/" >
                    <span class="nav-label">The Fifth Element</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-events"  href="/calendar/" >
                    <span class="nav-label">Calendar & events</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports-stories"  href="/sports/" >
                    <span class="nav-label">Sports stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-on-tap"  href="/sports/sports_on_tap/" >
                    <span class="nav-label">Sports on Tap</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gym-schedule"  href="/sports/gym_schedule/" >
                    <span class="nav-label">Gym Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-carolina-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/carolina_living/" >
                    <span class="nav-label">Carolina Living</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lifestyle-stories"  href="/carolina_living/" >
                    <span class="nav-label">Lifestyle stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-focus-on-veterans"  href="/carolina_living/focus_on_veterans/" >
                    <span class="nav-label">Focus on Veterans</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-reviews"  href="/carolina_living/movies/" >
                    <span class="nav-label">Movie reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/carolina_living/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-events"  href="/calendar/" >
                    <span class="nav-label">Calendar & events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teacher-feature"  href="/carolina_living/school_spotlight/" >
                    <span class="nav-label">Teacher Feature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-happenin-carolina"  href="/carolina_living/what_s_happenin/" >
                    <span class="nav-label">What's Happenin' Carolina</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-of-the-week"  href="/pet_of_the_week/" >
                    <span class="nav-label">Pet of the Week</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-base-information"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/base_info/" >
                    <span class="nav-label">Base Information</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-camp-lejeune"  href="/base_info/about_lejeune/" >
                    <span class="nav-label">About Camp Lejeune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arriving-at-camp-lejeune"  href="/about_lejeune//arrival-at-camp-lejeune/article_e591774c-f67f-11e3-a3c3-001a4bcf6878.html" >
                    <span class="nav-label">Arriving at Camp Lejeune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-housing"  href="/about_lejeune/military-housing-at-camp-lejeune/article_cd435efc-f680-11e3-bb16-001a4bcf6878.html" >
                    <span class="nav-label">Military housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nearby-communities"  href="/about_lejeune/off-base-community-information/article_a506e91e-f684-11e3-a803-001a4bcf6878.html" >
                    <span class="nav-label">Nearby communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-base-history"  href="/base_info/about_lejeune/history-of-marine-corps-base-camp-lejeune/article_51dbf81c-f67d-11e3-9911-001a4bcf6878.html" >
                    <span class="nav-label">Base history</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising-sales"  href="/site/advertising.html" >
                    <span class="nav-label">Advertising sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deliveries"  href="/site/deliveries.html" >
                    <span class="nav-label">Deliveries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified/classified_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/site/_editorial_.html" >
                    <span class="nav-label">Editorial</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-blog"  href="/blog" >
                    <span class="nav-label">Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-770817" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-770817" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-770817');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-770816" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-770816" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-770816');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-52868e12-fb3b-11e9-a65a-c3c261655f74" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-52868e12-fb3b-11e9-a65a-c3c261655f74" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 9
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" class="carousel-inner"><div  class="item photo-047b1b64-fb3d-11e9-88b8-47fadf52f2a8 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/47/047b1b64-fb3d-11e9-88b8-47fadf52f2a8/5db9cc25cb53d.image.jpg?resize=1200%2C716"
                    
                    alt="All-terrain Unit"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="716"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/47/047b1b64-fb3d-11e9-88b8-47fadf52f2a8/5db9cc25cb53d.image.jpg?resize=1200%2C716" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target=".caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal collapse in"><div class="caption-text"><p>“Bad Company,” the winners of the 2019 All-Terrain Unit Competition pose for a group photo at Marine Corps Air Station Cherry Point, North Carolina, Oct. 25, 2019. The winning teams won money for their unit’s recreation fund with third place receiving $200, second place receiving $400 and the first place team winning $600. The members of Bad Company were comprised of Marines from the Center for Naval Aviation Technical Training (CNATT) and Fleet Readiness Center-East (FRCE). Lt. Col. Jason Raper, the deputy comptroller assigned to FRCE, Maj. Ben Beach, the deputy operations officer assigned to FRCE, First Sgt. Nathaniel Eirich, the FRCE First Sergeant, Gunnery Sgt. Kenneth West, an instructor assigned to CNATT, Staff Sgt. William Smith, an instructor assigned to CNATT, Staff Sgt. Stephen Harrison, an instructor assigned to CNATT, Staff Sgt. Griffin York, an instructor assigned to CNATT, Sgt. Ceser Jacobo, an instructor assigned to CNATT, Cpl. Robert Darling, an administrative specialist assigned to FRCE, and Pfc. Ryan Widner, a student assigned to CNATT. The competition is hosted annually on the air station by Cherry Point Marine Corps Community Services. (U.S. Marine Corps photo by Cpl. Andrew King)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Cpl. Andrew King</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-058c2052-fb3d-11e9-8561-5b158e3c3af1 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/58/058c2052-fb3d-11e9-8561-5b158e3c3af1/5db9cc27984a6.image.jpg?resize=1200%2C800"
                    
                    alt="All-terrain Unit"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/58/058c2052-fb3d-11e9-8561-5b158e3c3af1/5db9cc27984a6.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target=".caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal collapse in"><div class="caption-text"><p>Participants of the 2019 All-Terrain Unit Competition conduct fireman carries during an obstacle at Marine Corps Air Station (MCAS) Cherry Point, North Carolina, Oct. 25, 2019. Teams of 10 service members competed in 5 grueling obstacles, testing their physical fitness, Marine Corps knowledge and hand-eye coordination. This friendly competition allowed service members across MCAS Cherry Point to get together and build camaraderie while boosting morale. The competition is hosted annually on the air station by Cherry Point Marine Corps Community Services. (U.S. Marine Corps photo by Cpl. Andrew King)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Cpl. Andrew King</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-068dd90a-fb3d-11e9-920d-97c3cf8a668a hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/68/068dd90a-fb3d-11e9-920d-97c3cf8a668a/5db9cc294d5cb.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target=".caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal collapse in"><div class="caption-text"><p>Service members assigned to Marine Corps Air Station Cherry Point, North Carolina, bear crawl during an obstacle of the annual All-Terrain Unit Competition hosted by Cherry Point Marine Corps Community Services, Oct. 25, 2019. The competition included five obstacles participants had to navigate through sheer physical will while testing their Marine Corps knowledge. The winning teams won money for their unit’s recreation fund with third place receiving $200, second place receiving $400 and the first place team, “Bad Company,” comprised of Marines assigned to the Center for Naval Aviation Technical Training and Fleet Readiness Center-East winning $600. (U.S. Marine Corps photo by Cpl. Andrew King)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Cpl. Andrew King</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-07e6ca0a-fb3d-11e9-84a2-f7a344aa1b6e hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="787"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/7e/07e6ca0a-fb3d-11e9-84a2-f7a344aa1b6e/5db9cc2b8be87.image.jpg?resize=1200%2C787" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target=".caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal collapse in"><div class="caption-text"><p>Participants of the 2019 All-Terrain Unit Competition conduct fireman carries during an obstacle at Marine Corps Air Station (MCAS) Cherry Point, North Carolina, Oct. 25, 2019. Teams of 10 service members competed in 5 grueling obstacles, testing their physical fitness, Marine Corps knowledge and hand-eye coordination. This friendly competition allowed service members across MCAS Cherry Point to get together and build camaraderie while boosting morale. The competition is hosted annually on the air station by Cherry Point Marine Corps Community Services. (U.S. Marine Corps photo by Lance Cpl. Jacob Bertram)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Lance Cpl. Jacob Bertram</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-09044002-fb3d-11e9-891e-5799c98a0150 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/90/09044002-fb3d-11e9-891e-5799c98a0150/5db9cc2d6c6a1.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target=".caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal collapse in"><div class="caption-text"><p>Service members assigned to Marine Corps Air Station Cherry Point, North Carolina, perform squad pushups during an obstacle of the annual All-Terrain Unit Competition hosted by Cherry Point Marine Corps Community Services Oct. 25, 2019. Teams of 10 service members competed in 5 grueling obstacles, testing their physical fitness, Marine Corps knowledge and hand-eye coordination. The winning teams won money for their unit’s recreation fund with third place receiving $200, second place receiving $400 and the first place team, “Bad Company,” comprised of Marines assigned to the Center for Naval Aviation Technical Training and Fleet Readiness Center-East winning $600. (U.S. Marine Corps photo by Lance Cpl. Jacob Bertram)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Lance Cpl. Jacob Bertram</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-09f3d45a-fb3d-11e9-94f7-e3a61bd50532 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/9f/09f3d45a-fb3d-11e9-94f7-e3a61bd50532/5db9cc2f02f99.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target=".caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal collapse in"><div class="caption-text"><p>Participants of the annual All-Terrain Unit Competition, hosted by Cherry Point Marine Corps Community Services, attempt to evade Single Marine Program volunteers dressed as zombies as they run to the next obstacle during the event at Marine Corps Air Station (MCAS) Cherry Point, North Carolina, Oct. 25, 2019. Teams of 10 service members competed in 5 grueling obstacles, testing their physical fitness, Marine Corps knowledge and hand-eye coordination. This friendly competition allowed service members across MCAS Cherry Point to get together and build camaraderie while boosting morale. (U.S. Marine Corps photo by Sgt. Tylor Camfield)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sgt. Tylor Camfield</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0af13596-fb3d-11e9-b151-63ae1ef8f5e7 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/af/0af13596-fb3d-11e9-b151-63ae1ef8f5e7/5db9cc30a46ce.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target=".caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal collapse in"><div class="caption-text"><p>Service members assigned to Marine Corps Air Station Cherry Point, North Carolina, low crawl during an obstacle of the annual All-Terrain Unit Competition hosted by Cherry Point Marine Corps Community Services Oct. 25, 2019. Teams of 10 service members competed in 5 grueling obstacles, testing their physical fitness, Marine Corps knowledge and hand-eye coordination. The winning teams won money for their unit’s recreation fund with third place receiving $200, second place receiving $400 and the first place team, “Bad Company,” comprised of Marines assigned to the Center for Naval Aviation Technical Training and Fleet Readiness Center-East winning $600. (U.S. Marine Corps photo by Sgt. Tylor Camfield)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sgt. Tylor Camfield</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0bac1c58-fb3d-11e9-9257-cf00f4cb473a hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/ba/0bac1c58-fb3d-11e9-9257-cf00f4cb473a/5db9cc31dafc7.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target=".caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal collapse in"><div class="caption-text"><p>Participants of the annual All-Terrain Unit Competition, hosted by Cherry Point Marine Corps Community Services, run to the next obstacle during the event at Marine Corps Air Station Cherry Point, North Carolina, Oct. 25, 2019. The competition included five obstacles participants had to navigate through sheer physical will while testing their Marine Corps knowledge. The winning teams won money for their unit’s recreation fund with third place receiving $200, second place receiving $400 and the first place team, “Bad Company,” comprised of Marines assigned to the Center for Naval Aviation Technical Training and Fleet Readiness Center-East winning $600. (U.S. Marine Corps photo by Sgt. Tylor Camfield)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sgt. Tylor Camfield</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0c8185e6-fb3d-11e9-89e7-9f5179fc97fb hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/c8/0c8185e6-fb3d-11e9-89e7-9f5179fc97fb/5db9cc3348491.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target=".caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal collapse in"><div class="caption-text"><p>Service members assigned to Marine Corps Air Station (MCAS) Cherry Point, North Carolina, test their accuracy by throwing flying discs during an obstacle of the annual All-Terrain Unit Competition hosted by Cherry Point Marine Corps Community Services Oct. 25, 2019. The competition included five obstacles participants had to navigate through sheer physical will while testing their Marine Corps knowledge. This friendly competition allowed service members across MCAS Cherry Point to get together and build camaraderie while boosting morale. (U.S. Marine Corps photo by Sgt. Tylor Camfield)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sgt. Tylor Camfield</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-52868e12-fb3b-11e9-a65a-c3c261655f74" class="asset article-default"  data-url="https://www.camplejeuneglobe.com/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/47/047b1b64-fb3d-11e9-88b8-47fadf52f2a8/5db9cc25cb53d.image.jpg?crop=1200%2C675%2C0%2C20&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="camplejeuneglobe.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.camplejeuneglobe.com/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html" />
    <style>
                .asset-paging .direction {
                    color: #a29336;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-52868e12-fb3b-11e9-a65a-c3c261655f74" class="asset-paging">
                <div id="paging-prev-52868e12-fb3b-11e9-a65a-c3c261655f74" class="paging-link prev offset"></div>
                <div id="paging-next-52868e12-fb3b-11e9-a65a-c3c261655f74" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            MCAS Cherry Point holds annual All-Terrain Unit Competition
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Courtesy Story
MCAS Cherry Point</span></li>
        
        
            <li>
        <time datetime="2019-11-05T10:00:00-05:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-05T10:00:00-05:00">
    <meta itemprop="datePublished" content="2019-11-05T10:00:00-05:00">
    <meta itemprop="dateModified" content="2019-11-05T10:00:00-05:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-52868e12-fb3b-11e9-a65a-c3c261655f74" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 9
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74" class="carousel-inner"><div  class="item photo-047b1b64-fb3d-11e9-88b8-47fadf52f2a8 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-047b1b64-fb3d-11e9-88b8-47fadf52f2a8" data-instance="#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target="#photo-carousel-52868e12-fb3b-11e9-a65a-c3c261655f74" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="716">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/47/047b1b64-fb3d-11e9-88b8-47fadf52f2a8/5db9cc25cb53d.image.jpg?resize=1200%2C716">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/47/047b1b64-fb3d-11e9-88b8-47fadf52f2a8/5db9cc25cb53d.image.jpg?resize=1200%2C716">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/47/047b1b64-fb3d-11e9-88b8-47fadf52f2a8/5db9cc25cb53d.image.jpg?resize=1200%2C716"
                    
                    alt="All-terrain Unit"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="716"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/47/047b1b64-fb3d-11e9-88b8-47fadf52f2a8/5db9cc25cb53d.image.jpg?resize=1200%2C716" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74 collapse in"><div class="caption-text"><p>“Bad Company,” the winners of the 2019 All-Terrain Unit Competition pose for a group photo at Marine Corps Air Station Cherry Point, North Carolina, Oct. 25, 2019. The winning teams won money for their unit’s recreation fund with third place receiving $200, second place receiving $400 and the first place team winning $600. The members of Bad Company were comprised of Marines from the Center for Naval Aviation Technical Training (CNATT) and Fleet Readiness Center-East (FRCE). Lt. Col. Jason Raper, the deputy comptroller assigned to FRCE, Maj. Ben Beach, the deputy operations officer assigned to FRCE, First Sgt. Nathaniel Eirich, the FRCE First Sergeant, Gunnery Sgt. Kenneth West, an instructor assigned to CNATT, Staff Sgt. William Smith, an instructor assigned to CNATT, Staff Sgt. Stephen Harrison, an instructor assigned to CNATT, Staff Sgt. Griffin York, an instructor assigned to CNATT, Sgt. Ceser Jacobo, an instructor assigned to CNATT, Cpl. Robert Darling, an administrative specialist assigned to FRCE, and Pfc. Ryan Widner, a student assigned to CNATT. The competition is hosted annually on the air station by Cherry Point Marine Corps Community Services. (U.S. Marine Corps photo by Cpl. Andrew King)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Cpl. Andrew King</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-058c2052-fb3d-11e9-8561-5b158e3c3af1 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-058c2052-fb3d-11e9-8561-5b158e3c3af1" data-instance="#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target="#photo-carousel-52868e12-fb3b-11e9-a65a-c3c261655f74" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/58/058c2052-fb3d-11e9-8561-5b158e3c3af1/5db9cc27984a6.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/58/058c2052-fb3d-11e9-8561-5b158e3c3af1/5db9cc27984a6.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/58/058c2052-fb3d-11e9-8561-5b158e3c3af1/5db9cc27984a6.image.jpg?resize=1200%2C800"
                    
                    alt="All-terrain Unit"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/58/058c2052-fb3d-11e9-8561-5b158e3c3af1/5db9cc27984a6.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74 collapse in"><div class="caption-text"><p>Participants of the 2019 All-Terrain Unit Competition conduct fireman carries during an obstacle at Marine Corps Air Station (MCAS) Cherry Point, North Carolina, Oct. 25, 2019. Teams of 10 service members competed in 5 grueling obstacles, testing their physical fitness, Marine Corps knowledge and hand-eye coordination. This friendly competition allowed service members across MCAS Cherry Point to get together and build camaraderie while boosting morale. The competition is hosted annually on the air station by Cherry Point Marine Corps Community Services. (U.S. Marine Corps photo by Cpl. Andrew King)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Cpl. Andrew King</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-068dd90a-fb3d-11e9-920d-97c3cf8a668a hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-068dd90a-fb3d-11e9-920d-97c3cf8a668a" data-instance="#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target="#photo-carousel-52868e12-fb3b-11e9-a65a-c3c261655f74" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/68/068dd90a-fb3d-11e9-920d-97c3cf8a668a/5db9cc294d5cb.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/68/068dd90a-fb3d-11e9-920d-97c3cf8a668a/5db9cc294d5cb.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/68/068dd90a-fb3d-11e9-920d-97c3cf8a668a/5db9cc294d5cb.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74 collapse in"><div class="caption-text"><p>Service members assigned to Marine Corps Air Station Cherry Point, North Carolina, bear crawl during an obstacle of the annual All-Terrain Unit Competition hosted by Cherry Point Marine Corps Community Services, Oct. 25, 2019. The competition included five obstacles participants had to navigate through sheer physical will while testing their Marine Corps knowledge. The winning teams won money for their unit’s recreation fund with third place receiving $200, second place receiving $400 and the first place team, “Bad Company,” comprised of Marines assigned to the Center for Naval Aviation Technical Training and Fleet Readiness Center-East winning $600. (U.S. Marine Corps photo by Cpl. Andrew King)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Cpl. Andrew King</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-07e6ca0a-fb3d-11e9-84a2-f7a344aa1b6e hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-07e6ca0a-fb3d-11e9-84a2-f7a344aa1b6e" data-instance="#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target="#photo-carousel-52868e12-fb3b-11e9-a65a-c3c261655f74" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="787">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/7e/07e6ca0a-fb3d-11e9-84a2-f7a344aa1b6e/5db9cc2b8be87.image.jpg?resize=1200%2C787">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/7e/07e6ca0a-fb3d-11e9-84a2-f7a344aa1b6e/5db9cc2b8be87.image.jpg?resize=1200%2C787">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="787"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/7e/07e6ca0a-fb3d-11e9-84a2-f7a344aa1b6e/5db9cc2b8be87.image.jpg?resize=1200%2C787" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74 collapse in"><div class="caption-text"><p>Participants of the 2019 All-Terrain Unit Competition conduct fireman carries during an obstacle at Marine Corps Air Station (MCAS) Cherry Point, North Carolina, Oct. 25, 2019. Teams of 10 service members competed in 5 grueling obstacles, testing their physical fitness, Marine Corps knowledge and hand-eye coordination. This friendly competition allowed service members across MCAS Cherry Point to get together and build camaraderie while boosting morale. The competition is hosted annually on the air station by Cherry Point Marine Corps Community Services. (U.S. Marine Corps photo by Lance Cpl. Jacob Bertram)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Lance Cpl. Jacob Bertram</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-09044002-fb3d-11e9-891e-5799c98a0150 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-09044002-fb3d-11e9-891e-5799c98a0150" data-instance="#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target="#photo-carousel-52868e12-fb3b-11e9-a65a-c3c261655f74" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/90/09044002-fb3d-11e9-891e-5799c98a0150/5db9cc2d6c6a1.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/90/09044002-fb3d-11e9-891e-5799c98a0150/5db9cc2d6c6a1.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/90/09044002-fb3d-11e9-891e-5799c98a0150/5db9cc2d6c6a1.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74 collapse in"><div class="caption-text"><p>Service members assigned to Marine Corps Air Station Cherry Point, North Carolina, perform squad pushups during an obstacle of the annual All-Terrain Unit Competition hosted by Cherry Point Marine Corps Community Services Oct. 25, 2019. Teams of 10 service members competed in 5 grueling obstacles, testing their physical fitness, Marine Corps knowledge and hand-eye coordination. The winning teams won money for their unit’s recreation fund with third place receiving $200, second place receiving $400 and the first place team, “Bad Company,” comprised of Marines assigned to the Center for Naval Aviation Technical Training and Fleet Readiness Center-East winning $600. (U.S. Marine Corps photo by Lance Cpl. Jacob Bertram)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Lance Cpl. Jacob Bertram</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-09f3d45a-fb3d-11e9-94f7-e3a61bd50532 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-09f3d45a-fb3d-11e9-94f7-e3a61bd50532" data-instance="#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target="#photo-carousel-52868e12-fb3b-11e9-a65a-c3c261655f74" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/9f/09f3d45a-fb3d-11e9-94f7-e3a61bd50532/5db9cc2f02f99.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/9f/09f3d45a-fb3d-11e9-94f7-e3a61bd50532/5db9cc2f02f99.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/9f/09f3d45a-fb3d-11e9-94f7-e3a61bd50532/5db9cc2f02f99.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74 collapse in"><div class="caption-text"><p>Participants of the annual All-Terrain Unit Competition, hosted by Cherry Point Marine Corps Community Services, attempt to evade Single Marine Program volunteers dressed as zombies as they run to the next obstacle during the event at Marine Corps Air Station (MCAS) Cherry Point, North Carolina, Oct. 25, 2019. Teams of 10 service members competed in 5 grueling obstacles, testing their physical fitness, Marine Corps knowledge and hand-eye coordination. This friendly competition allowed service members across MCAS Cherry Point to get together and build camaraderie while boosting morale. (U.S. Marine Corps photo by Sgt. Tylor Camfield)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sgt. Tylor Camfield</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0af13596-fb3d-11e9-b151-63ae1ef8f5e7 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-0af13596-fb3d-11e9-b151-63ae1ef8f5e7" data-instance="#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target="#photo-carousel-52868e12-fb3b-11e9-a65a-c3c261655f74" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/af/0af13596-fb3d-11e9-b151-63ae1ef8f5e7/5db9cc30a46ce.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/af/0af13596-fb3d-11e9-b151-63ae1ef8f5e7/5db9cc30a46ce.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/af/0af13596-fb3d-11e9-b151-63ae1ef8f5e7/5db9cc30a46ce.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74 collapse in"><div class="caption-text"><p>Service members assigned to Marine Corps Air Station Cherry Point, North Carolina, low crawl during an obstacle of the annual All-Terrain Unit Competition hosted by Cherry Point Marine Corps Community Services Oct. 25, 2019. Teams of 10 service members competed in 5 grueling obstacles, testing their physical fitness, Marine Corps knowledge and hand-eye coordination. The winning teams won money for their unit’s recreation fund with third place receiving $200, second place receiving $400 and the first place team, “Bad Company,” comprised of Marines assigned to the Center for Naval Aviation Technical Training and Fleet Readiness Center-East winning $600. (U.S. Marine Corps photo by Sgt. Tylor Camfield)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sgt. Tylor Camfield</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0bac1c58-fb3d-11e9-9257-cf00f4cb473a hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-0bac1c58-fb3d-11e9-9257-cf00f4cb473a" data-instance="#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target="#photo-carousel-52868e12-fb3b-11e9-a65a-c3c261655f74" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/ba/0bac1c58-fb3d-11e9-9257-cf00f4cb473a/5db9cc31dafc7.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/ba/0bac1c58-fb3d-11e9-9257-cf00f4cb473a/5db9cc31dafc7.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/ba/0bac1c58-fb3d-11e9-9257-cf00f4cb473a/5db9cc31dafc7.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74 collapse in"><div class="caption-text"><p>Participants of the annual All-Terrain Unit Competition, hosted by Cherry Point Marine Corps Community Services, run to the next obstacle during the event at Marine Corps Air Station Cherry Point, North Carolina, Oct. 25, 2019. The competition included five obstacles participants had to navigate through sheer physical will while testing their Marine Corps knowledge. The winning teams won money for their unit’s recreation fund with third place receiving $200, second place receiving $400 and the first place team, “Bad Company,” comprised of Marines assigned to the Center for Naval Aviation Technical Training and Fleet Readiness Center-East winning $600. (U.S. Marine Corps photo by Sgt. Tylor Camfield)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sgt. Tylor Camfield</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0c8185e6-fb3d-11e9-89e7-9f5179fc97fb hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"MCAS Cherry Point holds annual All-Terrain Unit Competition","url":"/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html","uuid":"52868e12-fb3b-11e9-a65a-c3c261655f74","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-0c8185e6-fb3d-11e9-89e7-9f5179fc97fb" data-instance="#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal" data-target="#photo-carousel-52868e12-fb3b-11e9-a65a-c3c261655f74" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/c8/0c8185e6-fb3d-11e9-89e7-9f5179fc97fb/5db9cc3348491.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/c8/0c8185e6-fb3d-11e9-89e7-9f5179fc97fb/5db9cc3348491.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="All-terrain Unit"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/0/c8/0c8185e6-fb3d-11e9-89e7-9f5179fc97fb/5db9cc3348491.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-52868e12-fb3b-11e9-a65a-c3c261655f74 collapse in"><div class="caption-text"><p>Service members assigned to Marine Corps Air Station (MCAS) Cherry Point, North Carolina, test their accuracy by throwing flying discs during an obstacle of the annual All-Terrain Unit Competition hosted by Cherry Point Marine Corps Community Services Oct. 25, 2019. The competition included five obstacles participants had to navigate through sheer physical will while testing their Marine Corps knowledge. This friendly competition allowed service members across MCAS Cherry Point to get together and build camaraderie while boosting morale. (U.S. Marine Corps photo by Sgt. Tylor Camfield)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sgt. Tylor Camfield</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="52868e12-fb3b-11e9-a65a-c3c261655f74">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>17 groups of 10 Marines and Sailors raced against time to place in the All-Terrain Unit Competition at Marine Corps Air Station (MCAS) Cherry Point, Oct. 25.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.camplejeuneglobe.com",
  secureDomain: "www.camplejeuneglobe.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"camplejeuneglobe.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The All-Terrain Unit Competition is a way for individual units to build camaraderie and teamwork. The winning teams won money for their unit’s recreation fund with third place receiving $200, second place receiving $400 and the first place team winning $600.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"camplejeuneglobe.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The competition is hosted annually on the air station by Cherry Point Marine Corps Community Services. Teams of 10 service members competed in five grueling obstacles, testing their physical fitness, Marine Corps knowledge and hand-eye coordination. The winning team, “Bad Company,” was comprised of Marines from Force Readiness Center-East and Center of Naval Aviation Technical Training.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"camplejeuneglobe.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/camplejeuneglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.camplejeuneglobe.com/tncms/asset/editorial/52868e12-fb3b-11e9-a65a-c3c261655f74/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-770836" class="tncms-block"><section id="block-770836" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770836 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news/mcas-cherry-point-holds-annual-all-terrain-unit-competition/article_52868e12-fb3b-11e9-a65a-c3c261655f74.html" class="tnt-asset-link">
        

        
            MCAS Cherry Point holds annual All-Terrain Unit Competition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ii-mef-hosts-members-of-norwegian-armed-forces/article_6eefa3f2-fb2e-11e9-9fec-5f7dc8cc8333.html" class="tnt-asset-link">
        

        
            II MEF hosts members of Norwegian Armed Forces</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/athlete-of-the-week-michayla-mk-wittner/article_44d697d4-fb2d-11e9-9499-f7ee98cf4593.html" class="tnt-asset-link">
        

        
            Athlete of the Week: Michayla "MK" Wittner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/carolina_living/faith/have-faith-in-others/article_5adc6dba-fb3c-11e9-8884-cb2c28d66a29.html" class="tnt-asset-link">
        

        
            Have faith in others</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news/innovation-is-the-road-to-energy-resilience/article_9f15473a-fb38-11e9-b4cf-43a0b45b02a9.html" class="tnt-asset-link">
        

        
            Innovation is the road to energy resilience</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news/wounded-warrior-battalion-promotes-camaraderie-with-allied-partners/article_4fdcde82-fb36-11e9-9076-eb565e65ba47.html" class="tnt-asset-link">
        

        
            Wounded Warrior Battalion promotes camaraderie with allied partners</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/one-on-one-with-capt-daniel-miller-of-the-all/article_8706f8b2-fb2b-11e9-a48a-0bb642625077.html" class="tnt-asset-link">
        

        
            One-on-One with Capt. Daniel Miller of the All-Marine Wrestling Team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/carolina_living/hm-sabrina-tyson-named-october-service-member-of-the-month/article_0fb808f2-fb29-11e9-8d5f-933288837566.html" class="tnt-asset-link">
        

        
            HM2 Sabrina Tyson named October Service Member of the Month</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-777387" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-777387" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-777387');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-770875" class="tncms-block"><section id="block-770875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770875 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-770875" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-770875" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-770875" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-770875" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-770875" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/news/nd-marine-division-to-conduct-largest-warfighting-exercise-in-three/article_e50ce550-fb28-11e9-8354-dbb7c6769862.html">2nd Marine Division to conduct largest warfighting exercise in three decades</a></li><li><a href="/carolina_living/retired-marine-jacksonville-resident-honored/article_3f95034e-fbde-11e9-9b11-0b973c9552b3.html">Retired Marine, Jacksonville resident, honored</a></li><li><a href="/local_news/military-leaders-engage-industry-to-help-expedite-military-construction/article_0167cd5e-fb3e-11e9-83f3-4fb0766e811d.html">Military leaders engage industry to help expedite military construction</a></li><li><a href="/carolina_living/night-of-fright-with-white-oak-high-school-seniors/article_ee1e55be-fb2a-11e9-9f40-6bda50fab498.html">Night of Fright with White Oak High School Seniors</a></li><li><a href="/local_news/lejeune-cross-country-team-going-for-fifth-straight-regional-title/article_1a0c51fe-fb2a-11e9-8b15-fffb031bd94b.html">Lejeune cross country team going for fifth straight regional title on Saturday</a></li><li><a href="/news/marine-earns-combat-meritorious-promotion/article_347981be-f72f-11e9-ad1b-1b3a42f31b4a.html">3/6 Marine earns combat meritorious promotion</a></li><li><a href="/carolina_living/hm-sabrina-tyson-named-october-service-member-of-the-month/article_0fb808f2-fb29-11e9-8d5f-933288837566.html">HM2 Sabrina Tyson named October Service Member of the Month</a></li><li><a href="/sports/team-usa-nets-silver-in-men-s-basketball-at-military/article_5cbd5c7e-fb29-11e9-ad80-738b78abf1f9.html">Team USA nets silver in men’s  basketball at Military World Games</a></li><li><a href="/carolina_living/lhs-s-knappenberger-brings-love-of-learning-to-education/article_19dac162-f74b-11e9-ac97-5380ea119466.html">LHS’s Knappenberger brings love of learning to education</a></li><li><a href="/sports/athlete-of-the-week-michayla-mk-wittner/article_44d697d4-fb2d-11e9-9499-f7ee98cf4593.html">Athlete of the Week: Michayla "MK" Wittner</a></li></ul></div>
        
        
            <div id="images-770875" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-770875" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/marine-corps-birthday-message/video_4f7a0402-ff31-11e9-a1f9-7f349cb144a5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 Marine Corps birthday message"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/4/f7/4f7a0402-ff31-11e9-a1f9-7f349cb144a5/5dc06fc2b6f78.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/ch--k-hangar-opens-on-mcas-new-river/video_ee22e7c4-eb57-11e9-9d42-efe78a92d215.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CH-53K hangar opens on MCAS New River"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/e/e2/ee22e7c4-eb57-11e9-9d42-efe78a92d215/5d9f2215af690.image.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/community-invited-to-th-annual-beirut-memorial-observance-ceremony-oct/video_279132fa-f4d5-11e9-a81c-076032a7b3ea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Community invited to 36th annual Beirut Memorial Observance Ceremony, Oct. 23"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/2/79/279132fa-f4d5-11e9-a81c-076032a7b3ea/5daf0d8ddb08f.image.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-770875" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-770826" class="tncms-block"><section id="block-770826" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770826 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-9bbfb454-ec2d-11e9-ba67-9f0bdf4649eb" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/annual-onslow-county-veterans-day-parade/event_9bbfb454-ec2d-11e9-ba67-9f0bdf4649eb.html" class="tnt-asset-link">
        

        
            Annual Onslow County Veterans Day Parade</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-09T10:00:00-05:00">
            Sat, Nov 9, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-777104" class="tncms-block"><section id="block-777104" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-777104 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.camplejeuneglobe.com/october-blood-drive-calendar---nmccl/image_a495a418-e5d8-11e9-94e9-876195847c27.html">
                
                October Blood Drive Calendar
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-777104-a495a418-e5d8-11e9-94e9-876195847c27" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-a495a418-e5d8-11e9-94e9-876195847c27 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/october-blood-drive-calendar---nmccl/image_a495a418-e5d8-11e9-94e9-876195847c27.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="October Blood Drive Calendar - NMCCL"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="675"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/a/49/a495a418-e5d8-11e9-94e9-876195847c27/5d95e936db76d.image.jpg?crop=1200%2C675%2C0%2C79&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/a/49/a495a418-e5d8-11e9-94e9-876195847c27/5d95e936db76d.image.jpg?crop=1200%2C675%2C0%2C79&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/a/49/a495a418-e5d8-11e9-94e9-876195847c27/5d95e936db76d.image.jpg?crop=1200%2C675%2C0%2C79&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/a/49/a495a418-e5d8-11e9-94e9-876195847c27/5d95e936db76d.image.jpg?crop=1200%2C675%2C0%2C79&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/a/49/a495a418-e5d8-11e9-94e9-876195847c27/5d95e936db76d.image.jpg?crop=1200%2C675%2C0%2C79&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/a/49/a495a418-e5d8-11e9-94e9-876195847c27/5d95e936db76d.image.jpg?crop=1200%2C675%2C0%2C79&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/october-blood-drive-calendar---nmccl/image_a495a418-e5d8-11e9-94e9-876195847c27.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">October Blood Drive Calendar - NMCCL</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/october-blood-drive-calendar---nmccl/image_a495a418-e5d8-11e9-94e9-876195847c27.html" class="tnt-asset-link">
        

        
            October Blood Drive Calendar - NMCCL</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-777106" class="tncms-block"><section id="block-777106" class="block emphasis-h3 light  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.camplejeuneglobe.com/happy-rd-birthday-marines/article_e8f48a62-e154-11e9-9ef4-03154f5e3694.html" class="">Happy 243rd Birthday Marines</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-777106 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.camplejeuneglobe.com/happy-rd-birthday-marines/article_e8f48a62-e154-11e9-9ef4-03154f5e3694.html" target="_blank" rel="noopener">
                
                Happy 243rd Birthday Marines
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-777106-e8f48a62-e154-11e9-9ef4-03154f5e3694" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-e8f48a62-e154-11e9-9ef4-03154f5e3694 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/happy-rd-birthday-marines/article_e8f48a62-e154-11e9-9ef4-03154f5e3694.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Happy 243rd Birthday, Marines"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/a2/1a269030-e155-11e9-ab1d-7f532a3237ed/5d8e55a3d5306.image.jpg?crop=300%2C300%2C0%2C11&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/content/tncms/assets/v3/editorial/1/a2/1a269030-e155-11e9-ab1d-7f532a3237ed/5d8e55a3d5306.image.jpg?crop=300%2C300%2C0%2C11&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/happy-rd-birthday-marines/article_e8f48a62-e154-11e9-9ef4-03154f5e3694.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Happy 243rd Birthday, Marines</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/happy-rd-birthday-marines/article_e8f48a62-e154-11e9-9ef4-03154f5e3694.html" class="tnt-asset-link">
        

        
            Happy 243rd Birthday, Marines</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-770859" class="tncms-block"><section id="block-770859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770859 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.camplejeuneglobe.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-770818" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-770818" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-770818');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-770915" class="tncms-block"><section id="block-770915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770915 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carolina-living"  href="/carolina_living/" >
                    <span class="nav-label">Carolina Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-770866" class="tncms-block"><section id="block-770866" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770866 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertising.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href=" /site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-770917" class="tncms-block"><section id="block-770917" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-770917 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>camplejeuneglobe.com</strong><br>
    724 Bell Fork Rd <br>
    Jacksonville, NC  28540
    <br>
    
        <strong>Phone:</strong> 910-939-0701<br>
        <strong>Email:</strong> <a href="mailto:staff@camplejeuneglobe.com">staff@camplejeuneglobe.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-square-i-camplejeuneglobe"  href="https://www.facebook.com/camplejeuneglobe"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook-square"></i> @camplejeuneglobe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-fab-tnt-twitter-i-lejeuneglobe"  href="https://twitter.com/lejeuneglobe"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab fab tnt-twitter"></i> @lejeuneglobe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-youtube-i-camp-lejeune-globe"  href="https://www.youtube.com/channel/UCtPWv8uQF1zHX7Rg3vCRz1A"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-youtube"></i> @Camp LeJeune Globe</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-770870" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-770870"><div class="col-md-7"><small>© Copyright 2019 Camp Lejeune Globe, 724 Bell Fork Road Jacksonville, NC</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_770926 = $('#user-controls-770926 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_770926.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_770926.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_770927 = $('#user-controls-770927 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_770927.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_770927.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/camplejeuneglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_52868e12_fb3b_11e9_a65a_c3c261655f74_photo_modal = false;
                var gallery_changed_52868e12_fb3b_11e9_a65a_c3c261655f74_photo_modal = false;
                $('#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal .owl-stage-outer").height( $('#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_52868e12_fb3b_11e9_a65a_c3c261655f74_photo_modal = $('#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal').data('owlCarousel');
                $('#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_52868e12_fb3b_11e9_a65a_c3c261655f74_photo_modal.prev();
                });
                $('#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_52868e12_fb3b_11e9_a65a_c3c261655f74_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_52868e12_fb3b_11e9_a65a_c3c261655f74 = false;
                var gallery_changed_52868e12_fb3b_11e9_a65a_c3c261655f74 = false;
                $('#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74 .owl-stage-outer").height( $('#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-52868e12-fb3b-11e9-a65a-c3c261655f74 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_52868e12_fb3b_11e9_a65a_c3c261655f74 = $('#gallery-items-52868e12-fb3b-11e9-a65a-c3c261655f74').data('owlCarousel');
                $('#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_52868e12_fb3b_11e9_a65a_c3c261655f74.prev();
                });
                $('#carousel-52868e12-fb3b-11e9-a65a-c3c261655f74 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_52868e12_fb3b_11e9_a65a_c3c261655f74.next();
                });
            }); /*]]>*/</script></body>
</html>